04-06-2014 09:15 AM
MediaWiki is prone to the following security vulnerabilities:
1. Multiple cross-site scripting vulnerabilities
2. Multiple information-disclosure vulnerabilities
3. Multiple security-bypass vulnerabilities
4. An HTML-injection vulnerability
5. A denial-of-service vulnerability
6. A buffer-overflow vulnerability
7. A cross-site request forgery vulnerability
Versions prior to MediaWiki 1.19.20, 1.21.4 and 1.22.1 are vulnerable.
Attackers can exploit this issue using a browser or readily available tools.
Solution: updates are available. Please see the references or vendor advisory for more information.
Webroot® SecureAnywhere™ Internet Security Complete Beta v126.96.36.199 & VoodooShield Beta v2.31