Did You Know?



Reply
Community Manager Community Manager
Community Manager
nic
Posts: 1,020
Registered: ‎12-16-2013

Multi-platform Java bot - make sure your Java is up to date

"Miscreants have brewed a multi-platform strain of malware capable of infecting Windows, Mac OS and Linux PCs.

The evil bot, which surfaced in early January, was written entirely in Java and designed to take advantage of the CVE-2013-2465 vulnerability (a Java flaw patched by Oracle last June) to infect victims."

 

Read the rest here.

 

Interesting that they are using the bot to DDOS a bulk email service.  Could be used for extortion potentially - pay us or we take down your mail service.  The flaw has already been fixed by Oracle, so make sure you are up to date so this one can't hit you.

Please use plain text.