cancel
Showing results for 
Search instead for 
Did you mean: 

Adblock Plus & Google Chrome Problem

SOLVED
Member

Adblock Plus & Google Chrome Problem

I have noticed since I have started using WSA that sometimes I open Google Chrome and my Adblock Plus extension is not enabled. Ive never had this problem before installing WSA. For a while Adblock Plus will stay on but sometimes it isnt showing up in the browser URL address area as being enabled. I was wondering if there is anything I can change maybe in the Web Shield or other shields so their isnt any conflict between the two?Thanks.

Message 1 of 6
5 REPLIES
Sr. Community Guide

Re: Adblock Plus & Google Chrome Problem

Hello VoodooChild and Welcome to the Webroot Community.

I do not use Adblock Plus as i use Admuncher as it works in all browsers at a deeper level,but you may want to open the WSA gui and click on System tools then on system control.Select control active processes and look for an adblock related process being placed in monitor or block.Change it to allow and your problem should be fixed.

WSA-C 9.0.15.40/Windows Firewall
Hitman Pro Alert 3.6.1.574
Macrium Reflect
MBAM 3.0(OD)/Diskeeper 15
Windows 10 Pro X64
Message 2 of 6
Gold VIP
Microsoft Windows
Webroot

Re: Adblock Plus & Google Chrome Problem

Hello VoodooChild and Welcome to the Weboot Community Forums. Smiley Wink

 

TH

Gold.gif EPA3.png ambassadorsig.png

2016-07-18_12-11-32.png  Microsoft® Windows Insider MVP - Windows Security  beta_tester_transparent.png true.png

 

Message 3 of 6
Retired Webrooter
Retired Webrooter

Re: Adblock Plus & Google Chrome Problem

Google Chrome recently made a change that auto-disables all extensions installed by third party programs, however it doesn't trigger correctly and ends up disabling extensions that it shouldn't.  I've been using Firefox with my Adblock because it works better than Adblock on Chrome and because Chrome keeps disabling Adblock since the silent update.

 

Since the ID shield may also impact it if Adblock+ updated and you were one of the very luckiest first folks to get the update, then Adblock components may be Blocked under Protected Applications of the ID shield.  So check there first. But do keep in mind that it may not be WSA in this case, since I was having trouble in Chrome with Adblock even when WSA was temporarily turned off.


Kit - Prior Webroot Quality Assurance / Prior Webroot Escalation Engineer

Message 4 of 6
Member

Re: Adblock Plus & Google Chrome Problem

I dont see anything related to Adblock Plus in active processes under system control. Neither do I see anything having to do with it in protected applications under ID chield.I have been reading more about the silent updates and think yea might be the problem. I have tried Firefox and didnt have the problem ,but I would like to stick with Chrome. Maybe I will have to settle for Firefox for now though.

Message 5 of 6
Retired Webrooter
Retired Webrooter

Re: Adblock Plus & Google Chrome Problem

It seems that lately the story of "I like Browser X but have to settle for Browser Y for now while X is broken" is very common.  Go to Chrome while Firefox is broken, then go to Firefox while Chrome is broken.  Meh.

 

Hopefully things resolve soon on that line.


Kit - Prior Webroot Quality Assurance / Prior Webroot Escalation Engineer

Message 6 of 6