light bulb

Did You Know?



Reply
New Member
Posts: 2
Registered: 2 weeks ago
Accepted Solution

Green checkmarks (and other warnings) gone

Yesterday I noticed the green checkmarks and the other signs indicating a website is safe or not safe are not there like they used to be when I do a web search using my Chrome browser. Since they still are gone today, I thought I'd write and find out why. I have already checked my Webroot extension settings and everything that is supposed to be enabled is still enabled. What gives? Are my virus and other protections still active?

Highlighted
Posts: 1,784
Kudos: 5,268
Solutions: 148
Registered: ‎10-06-2013

Re: Green checkmarks (and other warnings) gone

[ Edited ]

Hi Writerguy,

 

Welcome to the Webroot Community.

 

You can reinstall the Web Filtering Extension for Chrome from HERE..

 

And yes, you are still fully protected by Webroot, even if you were to visit a site that had been marked as suspicious with the Web Filter.

 

HTH,

 

BD

New Member
Posts: 2
Registered: 2 weeks ago

Re: Green checkmarks (and other warnings) gone

Thank you for the response, but it did not solve the problem. I removed my Webroot extension, then reinstalled it using the link you referenced, and the checkmarks and other warnings still have not reappeared. Do you have any other suggestions?

Posts: 1,784
Kudos: 5,268
Solutions: 148
Registered: ‎10-06-2013

Re: Green checkmarks (and other warnings) gone

[ Edited ]

Hi WriterGuy,

 

Very sorry to hear that it didn't work. That usually does the trick so I would recommend that you submit a support ticket so Webroot can check into this for you.

 

Submit a ticket to Webroot Support.

or

Call 1-866-612-4227

M-F 7am−6pm MT

 

Please let us know what support has to say. Their remedy could be beneficial to other members here who may experience the same issue. Smiley Wink

 

Many thanks,

BD

Frequent Voice
Posts: 15
Registered: ‎08-22-2012

Re: Green checkmarks (and other warnings) gone

I'm experiencing the same thing, no checkmarks on search results. The Webroot icon in the Extensions Bar goes green when a website first opens, but almost immediately it changes to grey.

 

Might be related to Windows Updates which were installed yesterday? Please let us know what Support comes up with.

Posts: 815
Topics: 29
Kudos: 3,090
Blog Posts: 0
Ideas: 6
Solutions: 71
Registered: ‎07-08-2015

Re: Green checkmarks (and other warnings) gone

@zorak, I recommend you submit a ticket to our Team or contact them by phone so they can gather more information.


Send us a Support Ticket

Support Number: 1-866-612-4227 M-F 7am−6pm MT

Frequent Voice
Posts: 15
Registered: ‎08-22-2012

Re: Green checkmarks (and other warnings) gone

Contacted Support and went through all the usual suggestions until we got to a reinstall of SecureAnywhere - which fixed the problem for me.

 

D'oh, should have thought to do that myself!