cancel
Showing results for 
Search instead for 
Did you mean: 
New Voice

Password manager error

Today when using my computer when I first logon to password manager and then after that every few minutes I keep getting the following error when browsing with internet explorer. It appears in red just below the webroot toolbar. Is there anything I need to do to fix it ?

 

an invalid response was received while attempting to contact the server. please check your internet connection. Error = 9

3 REPLIES
Silver VIP

Re: Password manager error

Hello krahl,

Sorry that you are having trouble with Password Manager on Internet Explorer. Did you try a reboot of your computer? If that didn't fix the problem please try a uninstall / clean reinstall of WSA:

 

Please follow the steps closely!

 

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE) Let us know if it is the Mac version you need.
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and do NOT import any settings if offered by the installer as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again

Please let us know if that resolves your issue? If not then Please Submit a Support Ticket and they will help you sort your issue! Please tell them that you already did a uninstall / clean reinstall in the Support Ticket.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.


Dave


Silver VIP


 

Late 2015 5K 27" Mac, 4GHz i7, 16GB RAM, 1TB Fusion Drive, macOS Mojave, 10.14.2  

iMac Clone & Backup with SuperDuper / Time Machine / iCloud 

Windows 7 X 64, 3.4GHz i7, 10GB RAM, 1TB HD

New Voice

Re: Password manager error

doing a uninstall / clean reinstall of WSA as per your intructions made no difference, putting in a ticket now

Gold VIP

Re: Password manager error

Hi krahl

 

I get this from time to time and I believe it is an issue serverside at Webroot. It always disappears after a little while.

 

By all means long a ticket to let Support know that you are experiencing this. I do not think there is anything wrong clientside, but Support may disagree.

 

Regards, Baldrick

       Untitled-1.png


Webroot SecureAnywhere Complete Beta Tester v9.0.24.37, imaged by Macrium Reflect v7.2