light bulb

Did You Know?



Reply
New Voice rob
New Voice
Posts: 5
Registered: ‎11-20-2012
Accepted Solution

Permanently erase with Webroot does not seem to work

If I right click on a file, folder or anything then hit permanetly earse with webroot, nothing happens. It used to work, but a few days ago it stopped. Thanks for the help, windows 7.

Posts: 2,308
Topics: 292
Kudos: 1,359
Solutions: 395
Registered: ‎01-19-2012

Re: Permanently erase with Webroot does not seem to work

[ Edited ]

That sounds like a crashed service might be involved.  Have you restarted your computer since you noticed this?  That would restart the service on reboot if that's part of the issue.  I'm sure support will want to take a closer look for you to find out why that's happening.  That's going to require logs and maybe a remote session, which we can't facilitate on Community, but support can do it for you if you put in a support ticket.

 

*I followed up with Rob via PM today to see if his issue was resolved or if he needs any additional assistance. 12/12/12

/// JimM ///
/// Former Community Manager - Now Humble Internet Citizen///
/// Also Formerly a Technical Support Escalations Engineer ///
New Voice rob
New Voice
Posts: 5
Registered: ‎11-20-2012

Re: Permanently erase with Webroot does not seem to work

I resart my PC and it seems to work for a little while and then stop again. It's hit and miss if it works or not. Sometimes even if it works it will take forever to just delete a small file, like it has staled.

Posts: 8,649
Topics: 599
Kudos: 7,340
Solutions: 599
Registered: ‎02-03-2012

Re: Permanently erase with Webroot does not seem to work

[ Edited ]

Hey Rob did you Submit a Support Ticket and if you didn't I would suggest you do so they can gather some logs from you.

 

TH

 

coollogo_com-133794099.gif


asapvip.png  SigSVIP.png EPA.png


Webroot® SecureAnywhere™ Internet Security Complete Beta Tester v8.0.8.53 on my main system Alienware 17R2, Windows 8.1 Pro x64 & HTC One M8 Android Lollipop 5.0.1 Phone v3.6.0.6675.


MVP.gif.png Microsoft® MVP Consumer Security 2012/16  


Twitter1.png  Untitled-1.png  WBA.png

New Voice rob
New Voice
Posts: 5
Registered: ‎11-20-2012

Re: Permanently erase with Webroot does not seem to work

I just sent one