cancel
Showing results for 
Search instead for 
Did you mean: 

Installation Issue

Highlighted
Community Guide

Installation Issue

Hi guys, I am stuck with this one. 

 

I have got a new mac and I am trying to install Webroot, as you do. 

 

Enter my code and email address fine, get ready to install and it just stays at this point, no progression. Any ideas? Permission in System Preferences should allow Webroot Smiley Sad 

 

InstallationInstallation

 

Thanks guys

 

Brad 

12 REPLIES
Community Guide

Re: Installation Issue

HI guys

 

Still stuck on this one if anyone can help.

 

Thanks 

Brad

 

Gold VIP

Re: Installation Issue

Hi Brad

 

Am not a Mac user (thankfully) but in your position I would open a support ticket post haste, and let the Support Team do their usual magic.

 

Regards, Baldrick

       Untitled-1.png


Webroot SecureAnywhere Complete Beta Tester v9.0.17.28, imaged by Macrium Reflect v7

Gold VIP
Computers
Webroot

Re: Installation Issue

Hi Brad,

 

Welcome back. Have you gone into System Preferences and checked install apps from Anywhere? If you already have done this then Contact Support. Check your Firewall as well. Make sure if you check "Anywhere" that you uncheck and check Mac App Store and Developers after installing Webroot.

 

2017-08-14_17-39-19.png


Sherry




original.png Microsoft® Windows Insider MVP - Windows Security



Helpful Webroot Links:

Download (PC) | Download (Best Buy Subscription) | Submit Trouble Ticket | Account Console | User_Guides | BrightCloud URL lookup

Register
and Introduce yourself to The Community!

ALIENWARE 17R4 Win 10 Pro x64 / Mac OS X El Capitan (10.11.6), IPad's, PCs,W 10 & W 8.1 R Pro. W 7 Pro ..Lenovo (VM:10) & Webroot® SecureAnywhere™ Internet Security Complete (Android Samsung Note 4) Beta Tester,Windows Insider Builds
Community Guide

Re: Installation Issue

Thanks for the replys guys. 

 

Good to be back, University has had me bogged down but looking to get some more me time in the near future so, here I am Smiley Happy

 

I did glance over System Preferences Sherry but all I could find was this: 

Screen Shot 2017-08-14 at 23.21.27.jpg

 

Unless I have to somehow add Webroot to my trusted developers list, and I have no idea where that is.  (Noob Mac user alert Smiley Tongue

 

Thanks again guys

Brad

Gold VIP
Computers
Webroot

Re: Installation Issue

Hi Brad,

 

I am sorry about that. You have Mac OS Sierra and it doesn't have the "Anywhere" Option.

 

Under such circumstances in OS X El Capitan, change the setting to 'Anywhere' and then back again post-install, for best security. In macOS Sierra, the Anywhere option is absent. However, you can launch unsigned apps in Finder by Control-clicking them and choosing Open.

 

Please have a look HERE for information concerning "System Preferences." I would turn off my Firewall and then try to install Webroot. But remember to turn it back on after installing Webroot.

 

Let us know when you get a chance if you resolve this issue or not. Ok?

 

Thanks!


Sherry




original.png Microsoft® Windows Insider MVP - Windows Security



Helpful Webroot Links:

Download (PC) | Download (Best Buy Subscription) | Submit Trouble Ticket | Account Console | User_Guides | BrightCloud URL lookup

Register
and Introduce yourself to The Community!

ALIENWARE 17R4 Win 10 Pro x64 / Mac OS X El Capitan (10.11.6), IPad's, PCs,W 10 & W 8.1 R Pro. W 7 Pro ..Lenovo (VM:10) & Webroot® SecureAnywhere™ Internet Security Complete (Android Samsung Note 4) Beta Tester,Windows Insider Builds
Community Guide

Re: Installation Issue

Hi Sherry

 

Thanks again for your help.

 

unfortunately neither of these have worked, I added Webroot to my firewalls trusted applications list, still no joy. I also tried turning off my firewall without much success. I also added Webroot to the list of Apps that can control my computer still not taking the hint.

 

I don't think I am going to have a good time with this installation any time soon. :/ Or maybe just Mac Os lol. 

 

Any ideas?

 

Thanks again in advance. 

Brad 

Gold VIP
Computers
Webroot

Re: Installation Issue

Hey Brad!

 

You are welcome!

 

Sorry you are having all these issues trying to install Webroot. The only other thing I can think of is, are you installing the latest version of Webroot for a Mac?

"If you are attempting to install SecureAnywhere on macOS Sierra, you will need to use the latest version of the software." You can download it here: http://anywhere.webrootcloudav.com/zerol/wsamac.dmg

 

Have a look HERE and see if this pertains to you?

 

EDITED: Also have you set User/ Administrator Permissions to  Read & Write? Look HERE

 

Otherwise you probably will need the Support Team to install Webroot with Sudo Commands. They are the only ones who can do this.

 

Sorry I wasn't more help...let us know what Support does. OK?Smiley Happy


Sherry




original.png Microsoft® Windows Insider MVP - Windows Security



Helpful Webroot Links:

Download (PC) | Download (Best Buy Subscription) | Submit Trouble Ticket | Account Console | User_Guides | BrightCloud URL lookup

Register
and Introduce yourself to The Community!

ALIENWARE 17R4 Win 10 Pro x64 / Mac OS X El Capitan (10.11.6), IPad's, PCs,W 10 & W 8.1 R Pro. W 7 Pro ..Lenovo (VM:10) & Webroot® SecureAnywhere™ Internet Security Complete (Android Samsung Note 4) Beta Tester,Windows Insider Builds
Gold VIP
Computers
Webroot

Re: Installation Issue

Hi Again Brad,

 

My last post was Edited!


Sherry




original.png Microsoft® Windows Insider MVP - Windows Security



Helpful Webroot Links:

Download (PC) | Download (Best Buy Subscription) | Submit Trouble Ticket | Account Console | User_Guides | BrightCloud URL lookup

Register
and Introduce yourself to The Community!

ALIENWARE 17R4 Win 10 Pro x64 / Mac OS X El Capitan (10.11.6), IPad's, PCs,W 10 & W 8.1 R Pro. W 7 Pro ..Lenovo (VM:10) & Webroot® SecureAnywhere™ Internet Security Complete (Android Samsung Note 4) Beta Tester,Windows Insider Builds
Community Guide

Re: Installation Issue

Hi Sherry

 

Thanks for all your help with this. 

I have look at permission and the like resulting in the following: 

 

Screen Shot 2017-08-15 at 16.50.51.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I have also checked your other solutions to no avail Smiley Sad I am going to have to submit a support ticket I think. I will report back with the solution. 

 

Thank you again

Brad