cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member

Problems downloading on MAC High Sierra

I had webroot on my mac and then all of the sudden it asked for a key code. All the ones I had did not work so I went ahead and purchased a 5 device one for 3 years. I was able to get it on my phone, but for some reason it won't let me add it to my mac. I have installed and  uninstalled and I have gotten two different things. 

 

First one is that it force closes when I put the key code

 

Second if I used an old webroot I had from my time machine it allows me to put in the key code but it says it failed to install the latest verision. 

 

Can someone please assist me? I spent $160 and I am starting to feel like it was a waste of money 

6 REPLIES
Gold VIP

Re: Problems downloading on MAC High Sierra

Hello april317,

 

Welcome to the Webroot Community,

 

Sorry to hear you are having these issues. Please try again to uninstall/reinstall Webroot as follows:

 

Have you tried these steps below?

 

To uninstall Webroot SecureAnywhere, follow the instructions below.

  1. Shut down SecureAnywhere by clicking the Webroot icon  in the menu bar and selecting Shut Down SecureAnywhere.



    If prompted, confirm that you want to shut down SecureAnywhere.
     
  2. Open the Finder by clicking the Finder icon in the dock.
     
  3. Open the Applications directory.


     
  4. Click and drag the Webroot SecureAnywhere program icon into the Trash  in the dock.

    A confirming window appears.  Click Uninstall.



    Webroot SecureAnywhere is now uninstalled.  There is no need to restart your computer.

To install the software:

  1. Click here to download the SecureAnywhere installer to your Mac.
     
  2. Double-click wsamac.dmg to open the installer.
     
  3. Drag the Webroot SecureAnywhere icon into the Applications folder.


     
  4. Open the Applications folder by double-clicking the folder icon.
     
  5. In the Applications folder, double-click the Webroot SecureAnywhere icon to begin activation.
     
  6. In the first activation window, select a language from the drop-down box and click Next.

    Note: Make sure you select the desired language. Once SecureAnywhere installs, you cannot change it.


     
  7. In the first activation window, enter your keycode and click Activate.

If you still are having issues please Contact Support and they can fix this up for you quite easily, This is free of charge with your Webroot subscription. (Support is available 24/7).


Sherry




original.png Microsoft® Windows Insider MVP - Windows Security



Helpful Webroot Links:

Download (PC) | Download (Best Buy Subscription) | Submit Trouble Ticket | Account Console | User_Guides | BrightCloud URL lookup

Register
and Introduce yourself to The Community!

ALIENWARE 17R4 Win 10 Pro x64 / Mac OS X El Capitan (10.11.6), IPad's, PCs,W 10 & (VM:14) & Webroot® SecureAnywhere™ Internet Security Complete (Android Samsung Galaxy Note 8) Beta Tester,Windows Insider Builds
New Member

Re: Problems downloading on MAC High Sierra

I already did all this and nothing. I opened a ticket and no response yet. It's frustrating because I just spent so much money and only have it on two phones right now .

Gold VIP

Re: Problems downloading on MAC High Sierra

Hi april317,

 

Sorry about that...have you tried just entering your new keycode?

 

If you receive a new keycode from Webroot, you can activate it from the My Account window.

To activate a new keycode:

  1. Open the SecureAnywhere interface (click the Webroot icon wsa_icon.png in the menu bar, then select Open Webroot SecureAnywhere from the drop-down menu).
     
  2. From the main window, click the Gear icon next to My Account.

    Mac My account open.png
     
  3. Enter your new keycode in the field on the right
    Mac Activate a KC screen.png

     
  4. Click Activate once you have done this and allow the program to run a scan.

 


Sherry




original.png Microsoft® Windows Insider MVP - Windows Security



Helpful Webroot Links:

Download (PC) | Download (Best Buy Subscription) | Submit Trouble Ticket | Account Console | User_Guides | BrightCloud URL lookup

Register
and Introduce yourself to The Community!

ALIENWARE 17R4 Win 10 Pro x64 / Mac OS X El Capitan (10.11.6), IPad's, PCs,W 10 & (VM:14) & Webroot® SecureAnywhere™ Internet Security Complete (Android Samsung Galaxy Note 8) Beta Tester,Windows Insider Builds
New Member

Re: Problems downloading on MAC High Sierra

Yes I have done that and it tries to download the newest version and it says the install fails to get the most updated version

Gold VIP

Re: Problems downloading on MAC High Sierra

Hi  april317,

 

Thank you for getting back to us. I am afraid that the Webroot Support Team will need to fix this for you. Don't worry they will surely take care of you and your money will not be lost. I apologize for any inconvenience that this has caused. This is not normal for Webroot to cause this kind of issue. I have had Webroot on my Mac for nearly 4 1/2 years. Uninstalling/reinstalling has not been a problem or updating automatically. But I also do not have High Sierra either. So it must be on the back end and Support  might need to do some Sudo Commands. .

 

Please be patient and the Webroot Support Team usually answers back in 24-48 hours. If not sooner.

 

Keep us posted okay?

 

Kind regards,

 

 


Sherry




original.png Microsoft® Windows Insider MVP - Windows Security



Helpful Webroot Links:

Download (PC) | Download (Best Buy Subscription) | Submit Trouble Ticket | Account Console | User_Guides | BrightCloud URL lookup

Register
and Introduce yourself to The Community!

ALIENWARE 17R4 Win 10 Pro x64 / Mac OS X El Capitan (10.11.6), IPad's, PCs,W 10 & (VM:14) & Webroot® SecureAnywhere™ Internet Security Complete (Android Samsung Galaxy Note 8) Beta Tester,Windows Insider Builds
Silver VIP

Re: Problems downloading on MAC High Sierra

Hello april317, Welcome to the Webroot Community Forum.Smiley Happy

 

I've been running WSA Complete on a Mac for a little over 2 years now. I just upgraded from El Capiton to High Sierra a few days ago and reinstalled WSA today. WSA installed differently with High Sierra. I noticed that I got a warning about System Extension Blocked:

 

Screen Shot 2018-04-07 at 5.07.40 PM.png

 

If this is what you are getting, go to "System Preferences" and "Allow" Webroot to install.

 

Screen Shot 2018-04-07 at 7.19.45 PM.png

 

I hope that helps.

 

 


Dave


Silver VIP


 

Late 2015 5K 27" Mac, 4GHz i7, 16GB RAM, 1TB Fusion Drive, macOS High Sierra, 10.13.6  

iMac Clone & Backup with SuperDuper / Time Machine / iCloud 

Windows 7 X 64, 3.4GHz i7, 10GB RAM, 1TB HD