Admin account


Hi, 
 
I cannot change the permissions of my admin account. I have some entries in the PC security section that I want to delete but when I check the admin account permissions they are set to basic for pc security. I tried to change them but although the system saves my changes. When I check again they are back to basic access :(
I tried creating a new user with the desired permissions but again the system saves but the new user is no displayed??
 
Can anyone offer any advice please?
 

4 replies

Userlevel 7
Hi Geoff,
 
Welcome to the Webroot Community.
 
After changing the setting to Admin be sure to click the Save Access and Permissions button.
 


If that doesn't do the trick then it sounds as if you may have a managed account which won't allow changes.
 
If you're still having issues then it's best to Submit a Support ticket and let them straighten this out for you. This service is free with your subscription.
 
Hope this info helps, ;)
BD
 
 
Userlevel 7
@BurnDaddy has you covered per usual! ;)
 
 
I'm not finding any subscription under the email you used for your Community account, @geoffjones.
Somewhat curious what Product it is you have with us! :p
Hi,
 
I gave webroot secure anywhere for pc and my mobile and tablet. Try ProtectMyInfo@Privacy.com ?
Userlevel 7
That's the one! Thanks for that. I've removed your email as I don't want you to get any more junky Spam :catwink:
 
Your permissions are set to Basic. You'll need to follow @BurnDaddy's instructions to give yourself Admin permission. You can always contact our Support Team if you'd like any help!
 
Support Number: 1-866-612-4227 M-F 7am?6pm MT
Send a Support Ticket

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings