Solved

Delay Receiving Email Notifications

  • 28 February 2013
  • 20 replies
  • 59 views

Userlevel 6
  • Community Leader
  • 324 replies
 
I receive email notifications about posts made to threads in which I have an interest.  However, there is a delay of usually several hours before I receive an email about a post.  This does not happen with most other sites.  Is the problem at my end or WSA’s?  Can I fix the problem?
icon

Best answer by RWM 28 February 2013, 15:42

View original

20 replies

Userlevel 7
I am almost sure it has nothing to do with WSA itself. It might be down to your ISP provider. I would bet that the Webroot automate notification mail is sended instantly but delay occures in your ISP. I am using Gmail services and have notification mail from Webroot in a flash. I would call your provider and ask if they can verify when Webroot notification mails were received by them and when they were passed on to your mailbox.
Userlevel 6
Petr, I will check with my ISP, AOL.  However, I receive emails from other sites and do not experience a delay.
Userlevel 7
You posted your reply at 12:46PM and I received notification mail at 12:46PM (just after 37 seconds).

I recall I had the exactly same problems with Comcast. However it is a few years back.
Userlevel 7
Good morning guys!
 
RWM, have you checked your notification settings?  Is it possible that it is set to something other than immediate?  Click on My Settings, and then "Subscriptions and Bookmarks" tab.  In here look at the Email Delivery options, and make sure you have "Immediate" selected.
Userlevel 7
Morning David!
 
Good hint! However RWM would had to change it because the Immediate is default setting.
Userlevel 7
True.. But I have to try for the quick and easy solution  :D
Userlevel 7
Definitely worth to check it. Again David, very good catch. 😃
Userlevel 6
I went to "My Settings">"Subscriptions & Bookmarks."  "Use default (immediate)" was bullet marked.  I changed it to "Immediate."  If this makes a difference, then the nomenclature in "Bookmarks & Subscriptions" should be corrected.  I will advise as the day progresses.  Thanks.
Userlevel 7

@ wrote:
I went to "My Settings."  "use default (immediate)" was bullet marked.  I changed it to "immediate."  If this makes a difference, then the nomenclature in "My Settings" should be corrected.  I will advise as the day progresses.  Thanks.
As far as I know it shouldn't make difference. I have "default (immediate)" and have mails received instantly. Anyway keep us informed.
Userlevel 7
Let us know if it changes anything.
Userlevel 6
David, you da man!  I think it's fixed.  I got Petr's email immediately.  Let's see once a few more posts are made!
Userlevel 7
Richard, that's great!
 
Nevertheless, I pursue explanation what makes the difference between "immediate" and "default (immediate)".
Userlevel 6
Problem fixed!  David, may I suggest you post something in the "Ideas Exchange?"  :D
 
(I love to blame AOL for everything.  They're such an easy target!  But every once in a while, it's not their fault!)  ;)
 
Petr, you're a hard man to convince!  😃
Userlevel 7
I will let you do it... as you were actually a bit more with it than I was.  I did not actually notice that there are options for both Immediate, and Default (Immediate).  I saw the top line Immediate and stopped reading down the list right there LOL!  That is what happens when I am on the computer before my first cup of coffee... I only get 1/2 credit  :S
Userlevel 6
David, don't be modest.  This was your find.  You deserve the credit.  Were it not for you, I'd probably be on the phone with AOL, blaming them for everything, as usual.  :D
 
(What a pleasure receiving immediate email notifications.  Now I can spend yet more time on the computer.  :()
Userlevel 7
@ wrote:
Petr, you're a hard man to convince!  :D
:D no no, I am a nice guy, indeed 😃 I just like all things clear :$
Userlevel 6
Crap!  My AOL email inbox is starting to fill up too fast.  HELP!!!!  I yearn for the good ole days!
Userlevel 7

@ wrote:
Were it not for you, I'd probably be on the phone with AOL, blaming them for everything, as usual.  :D
________________________________________________________________________________________________
 
No problem with this. They are used to angry customers. They are teached how to deal with them :D
Userlevel 6
It's funny, Petr, I've been with AOL from day one.  Actually, I'm not so unhappy with them.  The biggest problem making a switch is (1) notifying so many people of the change, and (2) I have thousands of stored emails on my AOL email system, which are hard to transfer.
Userlevel 7
@ wrote:
It's funny, Petr, I've been with AOL from day one.  Actually, I'm not so unhappy with them.  The biggest problem making a switch is (1) notifying so many people of the change, and (2) I have thousands of stored emails on my AOL email system, which are hard to transfer.
It looks like you and I have the same problem, that is with AOL email and switching accounts. I've been with AOL forever and still have accounts that are hard to switch over to my new email address. Maybe some day I'll get it done. :S

Reply