Display of Webroot Community on Android device


Userlevel 7
I have noticed that Webroot Community site is displayed on my Android phone (in Opera mobile) in the full interface instead of mobile. Something had to be changed on your end because I have set the mobile view as default in Opera mobile browser and I was viewing the site in mobile interface until Friday or Saturday (sorry but I cannot recall exactly, I have been on visit in my friend's wine cellars). I cleared cache, temps etc. but to no avail. Everytime I go on the Community it is displayed in the full. Before that, the mobile view was always showed.

12 replies

Userlevel 7
Heads up! This is fixed! 🙂
Userlevel 7
I think it is too, and I suspect I know what's causing it. With the recent change, the site tries to figure out if you're on a phone or a tablet when it's a mobile device loading the page. Something about this particular version of Opera is making that determination seem to always choose "tablet." I could be wrong, but that's the angle I'm approaching this at to start with.
Userlevel 7
Thanks Jim for the issue confirmation.
 
As I said already in this thread, until last week this site was always displayed in the mobile view and there wasn't Opera update. So I tend to think that something had to be done on your (Webroot) end.
Userlevel 7
Indeed, it seems to do the same thing for me in that browser. I'll dig into this more. Hang in there while I investigate.
Userlevel 7
Jim, not in my case. Still having this issue with Opera Mobile 12.10.ADR-1301080958 (this is not Opera Beta nor Opera Mini).
Userlevel 7
This issue may have already fixed itself. I can't reproduce it in Opera Mini or Opera Beta (the latter of which I believe you're using?). Pegas, can you still reproduce the issue, and if so, which browser and version of that browser are you using?
 
Edit: There was actually some work done to make the regular display standard for tablets specifically.  Are you using a tablet?  If so, that's normal.
Userlevel 7
@ wrote:
David, the native Android browser and Secure Web show the site in the mobile view. I knew this. Therefore I said the problem is in Opera but wasn't before ... strange thing ...
Very strange, and thank you very much for taking care of my curiousity!
Userlevel 7
David, the native Android browser and Secure Web show the site in the mobile view. I knew this. Therefore I said the problem is in Opera but wasn't before ... strange thing ...
Userlevel 7
Using the default browser built into Android I have not experienced the same issue..  Pegas, what happens when you try to use the Webroot Secure Web browsing?  (Just curious)
Userlevel 7
Another scary thing ... I wrote my previous post in the mobile view, however once posted the site changed to the full view ... it smells ...
Userlevel 7
Thanks Mike but it doesn't work for me. Even if I select mobile, the next time it opens again in the full view. When I visited this site before the weekend it was always opened in the mobile view, even when opening directly from links contained in the subscribe mails. Now this site is always opened in the full what never happened before. Therefore I said that I tend to think that you have changed something on your end, probably coding of the site etc. Whatever it was it is bad because it is annoying to browse in the full view or changing to the mobile view every time I visit the site.
Userlevel 7
Hey pegas!
 
I did some testing and it seems that the 'mobile' option comes after the interstitial (photos below). You took the right steps by clearing your cache and temps, once you select a version, it will be saved for your next visit.
 


 
 


 

Reply