Firefox add-ons


Userlevel 6
Badge +17





This morning, when I opened Firefox and surfed to a website, I received a warning about add-ins being disabled. Among several others was this:





"Find a Replacement" was useless as it was not specific to the issue. Solution?

12 replies

Userlevel 7
Badge +19
Have a look at this post on Ten forums it's a Firefox problem which seems to have been sorted now as the Webroot filtering extension works for me now on the latest FF version.
Userlevel 7
Badge +62
Also have a look at this Thread where @Muddy7 posted: https://community.webroot.com/webroot-secureanywhere-antivirus-12/i-get-a-message-that-firefox-has-not-approved-the-webroot-filtering-extension-240504#post343900
Userlevel 7
Badge +62
Hello @Sheltieuk & @rbarrow EDITED below:



I have Firefox Version as well and I went into Extensions and enabled the Webfilter.







Never-mind I got this just now:





Userlevel 7
Badge +19
@Ssherjj That's very strange it still works for me, as you can see!



Userlevel 7
Badge +62
@Ssherjj That's very strange it still works for me, as you can see!





Hi there @Sheltieuk,



I am going to try a reboot. But are you running the Webroot Beta? Not that it should matter..I don't think.



That is great it is working for you though! 🙂
Userlevel 7
Badge +54
It is working for me as well but I had to enable it in the add-ons. I do know if that was down to me or not after my last reinstall of Webroot or not.
Userlevel 7
Badge +19
@Ssherjj, No I'm not running the Beta on this particular Pc, what I have just found is that on my other desktop the Webfilter also works ok in FF. Yet on my Vm that is running an Insider build of Win 10 and the Beta version of Webroot I have the same problem that you do with FF!! 😫
Userlevel 6
Badge +17
Have a look at this post on Ten forums it's a Firefox problem which seems to have been sorted now as the Webroot filtering extension works for me now on the latest FF version.



Thanks for the Ten forums link. I followed the fix and toggled stuff on in "run studies"

:





It's OK now, except that Firefox still reports the add-in as unsupported:



Userlevel 7
Badge +54
An interesting bit of extra info here:

https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/
Userlevel 7
Badge +62
All Firefox Extensions are fixed after following @Sheltieuk link and @rbarrow .



Thanks guys!😀
Userlevel 7
I'm glad I use Chrome. I'll update Firefox in a few days after the fiasco is over and the fix is in. 😜
Userlevel 6
Badge +17


Have a look at this post on Ten forums it's a Firefox problem which seems to have been sorted now as the Webroot filtering extension works for me now on the latest FF version.It's OK now, except that Firefox still reports the add-in as unsupported:







...and like magic, it's no longer "Unsupported."

Reply