How to locate source of the remote which makes Android apps working retarded way

  • 19 May 2012
  • 4 replies
  • 26 views

How to locate source of the remote which makes Android apps working retarded way?

 

I foud that my Zenonia 4 game has slow reaction. I want find if that is the on the middle remote to my phone or it is the program developer on the game server, or it is the remote from some processes on my phone at all, for example on background while I use the app.

 How I understand the phone has loadable microchip for CACHE in which information from Server got uploaded during the game. I checked up the SecureAnywhereApp>Identity and Privacy>AppInspector>Network Monitor> ?Detail of Apps which are accessing the Network.

 

Also, I got a peep in the Battery Monitor and I reviewed the Apps. I found that Some Apps may have access to the sensitive data how: Google search, Facebook, Downloads, Russian Keyboard and that my Zenonia 4 app. The Gamevil, Inc made the Zenonia app joined to the GMail account and the Credit card access to execute and realize the purchases on Android Market or Google Play.

 

 Also, I found when I was in College somebody from my classroom had the remote to my Android there. Before classes I drove my mother Toyote Prius which has the Blue Tooth connection on the Droid on the dashboard panel. I forgot disconnect it when I was rushed for class. In College I found the phone barely controlled, so I disable the Bluetooth and it fixed up the problem. So, somebody use the car connection to have access to the Droid to control the Internet access from it.

 

 If somebody know how to find who and from wha does the problems with phone. I have the phone CAREER PROVIDER. I have the GAMEVIL DEVELOPER SERVER PROVIDER, I have the GOOGLE ACCOUNT PROVIDER, I have the FACEBOOK attached to my phone, I have the WEBROOT ANYWHERE SERVER PROVIDER, I have the RUSSIAN KEYBOARD to use the modification to type in russian language in Facebook. 

 

 I have SAMSUNG SPH-M910 Android 2.2.2 which supposed to have 256Mb of Memory, but on the start it showes100Mb in use. I clear up the Level1 and Level2 amd it does provide the 90 Mb after that. But after I quit the Zenonia 4 game sometimes after the free up memory in the Task Manager it makes the 85 MBused instead of 90th or 100, or 130...  How can I find the apps and the remotes??

4 replies

Userlevel 7
Hi,

 

It looks like this is your first post here.  Welcome to the forum!

 

I believe what you're asking is why your game runs slowly.  There are also a few other things you're addressing that need clarification.

 

- As to the crux of your issue, the question of why your game is running slowly on your device is a question that would be better suited to a more general Android forum than here.  This does not sound like a virus or security issue but rather a performance issue with your device.

 

- The game does not have access to read your emails.  It has access to your Google account, but that does not entail that it has access to any specific Google service such as email.  Remember, you would have purchased the app from Google Play, and that requires using your Google account to make that purchase.  Similarly, where it says it can do in-app purchases, that means if you tell it to buy an expansion pack or credits or whatever you can buy in that game, it can use your Google account to facilitate that purchase.

 

- Bluetooth is a limited range wireless signal.  If you were in a car with a great Bluetooth signal, got out of the car, went into a building, and tried using the same signal, that signal isn't going to be so great anymore.  If the car hasn't moved, it's possible it's still trying to reach out to the bluetooth signal, but that signal is going to be very, very poor at that distance, which would account for slow internet activities.

 

Since this is a non-Webroot-related technical question, I'm going to move your post to the Techie forum in case another forum member might have suggestions for you.  We encourage everyone here to help each other out with tech problems.  Unfortunately, this one isn't Webroot-related, and I don't happen to know the answer myself either.  I hope you ultimately find the answer you're looking for. :robothappy:
Today in the morning I spent two hours to type something but as result when I pressed send button my message got Authentication Erros and all my two hours time was stollen by Internet Program Developer. Then, may be I will need apply for Moscow KGB to solicit their assisstance because of DROID hackers for espionage intrude into civil life with counter intelligence medicals to kidnap citizens with justice system?
Userlevel 7
Authentication errors can occur from your connection dropping out, putting in the wrong password, errors specific to the program you're using, or disabling cookies in your browser, just to name a few causes.  It does not mean you are being hacked.  If you are connecting via a mobile device, the most likely cause is that your data connection temporarily dropped out.  It would be best to contact support for the app you are using or reach out to your carrier to see what the problem is.

 

This sort of thing has happend to me once or twice as well.  It can be pretty frustrating!  I have a rule now - always copy the message before hitting send.  If it doesn't send, the message might not be there anymore when you hit the back button.
I'm interesting if will be any different answers for the problem - or will not?

Reply