Solved

log in and use problems

  • 17 April 2020
  • 9 replies
  • 173 views

Badge +5

I am having all kinds of trouble using WR.  I purchased the complete package but cannot use any of the services like LassPass.  All I see is 0 Pcs protected, LassPass keycode expired.  When I log in all I get is the console page showing devises purchased “0”

icon

Best answer by ProTruckDriver 18 April 2020, 03:43

View original

9 replies

Userlevel 7

Please go here http://www.webroot.com/us/en/onlinerefund

For assistance with refunds, contact the Consumer Sales team.

HTH,
Dave

Badge +5

khumphry and keenan and 1 person, none of those links worked.  This is what I have been getting all the time, it asks for my eadd and password and then nothing. Is there any  way to cancel thid BS and get a refund?

Userlevel 7
Badge +19

@TripleHelix ,

My bad, thank you for catching that TH

Userlevel 7
Badge +63

Hey @roundtoit ,

I’m sorry you’re experiencing some difficulty here.

When trying to send a support ticket, are you using this link? https://detail.webrootanywhere.com/servicetalk.asp?email=khumphrey@webroot.com&source=

You shouldn’t have to login to send a ticket in this way. Please let me know if that works.

-Keenan


Why would it need your email address in it? This is the correct one I use all the time: https://detail.webrootanywhere.com/servicetalk.asp?source=

Userlevel 7
Badge +19

Hey @roundtoit ,

I’m sorry you’re experiencing some difficulty here.

When trying to send a support ticket, are you using this link?https://detail.webrootanywhere.com/servicetalk.asp?source=

You shouldn’t have to login to send a ticket in this way. Please let me know if that works.

-Keenan

Userlevel 7
Badge +63

We will ping the Community Staff @freydrew  @khumphrey as we Mods are only Volunteers.

Badge +5

I tried calling but wait time was 45 min.  To open a ticket all I get is “welcome back, we have already had contact”,  I enter my PW and nothing happens.  Is anyone  operating the store?

Badge +5

I cannot issue a ticket, or contact support, I guess I will have to call them. Never had so much trouble with such a product!

Userlevel 7

Hello @roundtoit

Sorry you are having problems with Webroot. The problem may be on the back end of Webroot where Support can fix it.

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave.

Reply