Solved

Mozilla FF extensions?


Userlevel 7
Badge +62
:8 Hi Again, Can anyone like @  tell me how to get Webroot extensions into this browser? I have Webroot filter enabled but nothing else.
 
 
Thanks
 
Sherry;)
icon

Best answer by RetiredTripleHelix 5 April 2014, 22:16

View original

13 replies

Userlevel 7
Badge +56
Right click at the top to show menu and Tabs in rolls I will post some snapshots!
 
Daniel
Userlevel 7
Badge +56
https://addons.mozilla.org/en-US/firefox/themes/ i use solid silver theme! https://addons.mozilla.org/en-US/firefox/addon/brushed-metal-xp/
 


 
 


 
 


 
 

Userlevel 7
Badge +56
@ wrote:
:8 Hi Again, Can anyone like @  tell me how to get Webroot extensions into this browser? I have Webroot filter enabled but nothing else.
 
 
Thanks
 
Sherry;)
Try a reboot! You have Complete right?
 
Daniel
Userlevel 7
Badge +62
Hi Daniel, I just got back online. Yes I have Complete. 
 
 
Sherry
Userlevel 7
Badge
Please upvote this idea which would help in cases like this.
https://community.webroot.com/t5/Ideas-Exchange/Allow-user-to-control-toolbar-install-uninstall/idi-p/97350
 
It does look like something is going wrong with Firefox extention installation, and my Firefox filtering extension shows old version .32 and disabled, the password vault isn't there, and the Startup entries that install the extension at bootup are broken.
 
Will need to contact Webroot to see what's going on,
Userlevel 7
Badge +62
Thanks explanoit, password manager isnt installed either...
Userlevel 7
Badge
I've opened a ticket. I'm betting that they've disabled FF extension installation because of a problem they've identified and didn't tell us. My PKG version of the Firefox extension is .32 when Triple's is 34, so something isn't getting updated somewhere.
WRLog.log once again proves to be without technical detail as to what's actually happening. Logs that don't log make me a very sad wolf.
 
Well, at least now I know I'm a sage for suggesting that idea...
 
 
-------------------------------------------
 

Have you disabled installation/update of the Firefox extensions? There's a report on the forums and it's happening to me as well. 
My only Firefox extension is the filtering at 1.0.0.32. I'm also missing the password vault. 
In addition, the startup entries for the FF and IE extension installation are broken, wruninstall.exe doesn't exist. 

Install Webroot FF RunOnce 
"C:Program Files (x86)Common Fileswruninstall.exe" -q -name=webroot -ffuuid {8ac62a8b-8b3f-43ba-9b1a-90c299b9dfda} --disablenotes --disableidentities --disablevault --disablecontext 

Install Webroot IE RunOnce 
"C:Program Files (x86)Common Fileswruninstall.exe" -p -name=webroot -ffuuid {8ac62a8b-8b3f-43ba-9b1a-90c299b9dfda} --disablenotes --disableidentities --disablevault --disablecontext
Userlevel 7
Badge +56
This is interesting besides the Toolbar fix there must be another manual solution for Firefox we will see if @ will make a comment?
 
Thanks,
 
Daniel 😉
Userlevel 7
Badge +62
Great news for me that you are also having issues. Thank you very much explanoit. Will look at this further ..No I haven't disabled installation / updates for FF. Had to enable Webroot filter to get it installed and working. I followed @ diagram posted earlier but no avail.Can you explain what you mean by this...

In addition, the startup entries for the FF and IE extension installation are broken, wruninstall.exe doesn't exist.

Install Webroot FF RunOnce
"C:Program Files (x86)Common Fileswruninstall.exe" -q -name=webroot -ffuuid {8ac62a8b-8b3f-43ba-9b1a-90c299b9dfda} --disablenotes --disableidentities --disablevault --disablecontext

Install Webroot IE RunOnce
"C:Program Files (x86)Common Fileswruninstall.exe" -p -name=webroot -ffuuid {8ac62a8b-8b3f-43ba-9b1a-90c299b9dfda} --disablenotes --disableidentities --
Userlevel 7
Badge
It looks like WSA was a little cleanup-happy and actually removed the toolbar installer part of itself during a cleanup of an FP on my machine. I've also complained updated support about that. Interested to see lhow it's literally even possible that happened.
 
I'll let you know when I hear back.
Userlevel 7
Hi explanoit
 
This is not a new issue in my case with FF...my installation has been lagging behind in relation to WSA extensions for a long time now and in fact Support have done several remote sessions, etc. to try to figure out the problem...and so far all I have heard back is that it may well be an installer based issue.
 
I have upvoted your feature request, as you know, and certainly in the case of FF the ability for a mnaul install would be great as yo cannot do in it what you can do re. Chrome, i.e., drag and drop the .crx (or in FF terms the .xpi) into the browser.  I know that you can look to do a manual install but that is not great to try.
 
Regards
 
 
 
Baldrick
Userlevel 7
Badge
Actually xpi are just a renamed zip file with the extension components in it, I have manually installed it before. Unfortunately, that trick doesn't seem to be working with the files it downloaded to my computer.
Userlevel 7
Hi explanoit
 
Yup, got that and have also tried that...but as yo usay...not with very much success, etc. so hopefult your feature suggestion will be picked up and implemented by the Development Team...in whom we trust...http://www.forumsextreme.com/images2/sSig_woohoo2.gif
 
Baldrick

Reply