My browsers can t load Youtube and other pages

  • 18 July 2013
  • 8 replies
  • 44 views

Regards,

 

I got problems with browsers,when I start Youtube on any browser no matter if its Mozilla,Google Chrome,Opera,Saffari,after 15 minutes of watching videos on Youtube my browser blocked and I can t load any other page ,he start to load but he never finish and never load page,I changed modem because old one is finished,I uninstall Mozzila,Opera,I clean my PC from viruses but I still got same problem,I can work on Safari if I don t load Youtube but when I use Youube after 15 minutes he block Youtube and I can t load any other page.

 

 

What should I do can anyone help,are anybody got same problem:mansad:

8 replies

Userlevel 5
I somehow doubt that Webroot would be the cause of this happening. Is this only happening with Youtube? or does it also happen with other video services? or just when browsing.

 

Are you getting any pop ups?

 

Have you tried disabling Webroot to see if that will solve your issue?
What a heck is Webroot?I don t know where is that ,can you give me procedure step by step please:robotsurprised:
when I play any Youtue videos he blocked Youtube after 15 mintues and then block all pages,I can t even load any new page
Userlevel 5
Webroot is the name of the Security solution (and company) who's forum your are posting your message on. If you don't know what Webroot is, then you are probably posting your question in a wrong location.
Userlevel 7
Do you have any Webroot products installed on your PC? It sounds like your should call your ISP and see if there is a line issue. How do you get you get back online? Do you restart your PC/reopen your browser/power cycle your modem?
Userlevel 7
Since this issue does not involve Webroot, we'll move this post over to the Techie forum and see if anyone has any helpful ideas.
is that mean I can t post anything on this forum?:mansurprised:
Userlevel 7
You can post we were just trying to figure out if you are using our product! If your not using our product we can rule it out in the troubleshooting process

Reply