My personal Security Report

  • 20 December 2016
  • 41 replies
  • 1769 views

Userlevel 5
Badge +14
Does anyone know why my Personal Security Report shows that the last scan was 10th December 2016, when scans of my PC are done at least once every day?

41 replies

Userlevel 7
Hello @,
 
What you are seeing here is a slight delay in the report. Basically, we pull the data for these reports nightly, and then the report is generated after. Sometimes you can see a slight delay in regards to the scan time on those reports. I did look up your license and it appears that your system is regularly checking in, and scanning so you are good to go.

Please don't hesitate to let me know if you have any additional questions and I hope you have a great rest of your day! :)

Regards,
Userlevel 5
Badge +14
Hi James G ,
Thanks for this explanation. Yes daily or on demand scans seem to run OK and always come back with a 'Clean' result. so I wasn't unduly concerned about the efficacy of the Webroot protection, just a bit puzzled that the 'Last Scan '  was not the 'Last Scan' as I perceived it but it now appears from the explanation that that which appears in the Personal Security Report is an overview of a period rather than on a day by day basis.
I apprecaite the rapid response to my enquiry. Regards
Userlevel 7
No problem! Don't hesitate to let me know if you have any other questions! 🙂
Userlevel 7
Well, I have not seen a Personal Security Report for months...was not aware that data was gather nightly...I suspect that mine is getting lost somewhere in translation. ;)
Userlevel 7
That's odd @. I see 2 active keycodes associated with your email and both have the most recent report generated, is there a possibility that the emails for the report are going into your spam folder or that you have unsubscribed? I see the campaign being presented to your non-BETA license so you should actually see that campaign in IPM on any agent that is the NON-BETA license. The agent with the BETA license doesn't appear to be showing the report IPM campaign currently, but I'm not sure if that is an expected result or not.
 
Shoot me a PM if you have any questions so we don't take away from this thread.
 
Regards,
Userlevel 4
Badge +11
I have this same issue that I brought up on the board in December and was told to open a support ticket which I did. When I went to relaod the program I got an error message that it couldn't load possible malware and indicated to contact Webroot Support for assistance. I got a different link and was able to reloaded the program with the instructions provided. Then I re-ran the security report. It basically gave the same screwy information about my last scan.
 
Checked my report this week on Jan 2, 2017 and it indicated my last scan was 11/23/2016 at 5:22 AM (same as it did before I deleted the program and reloaded). The other information provided seemed to be "real time" or within the last day.  Also the scan time seems impossible since I never have my computer on that early and shut it down 99.99% of the time before I go to bed. 
 
I'm confused about the Personal Security Report - why indicate my last scan at all if it isn't correct? Seems useless from a user standpoint. If it isn't "real time" or at least the day before what good is that? I scan every day! If the report tells me it hasn't scanned in 6 weeks or more that is NOT a feature that is of any use and is actually confusing. How about fixing that?
 
 
Today I bought a new phone and loaded the app from Google play store that I was instructed to load when I had an issue when I renewed my subscription about a year and 1/2 ago  Just bought a Motorola Z Play and the secure web browser feature doesn't work - not compatable.  My OS is Marshmellow 6.0.1 and will be updated to Nougat eventually, Marshmellow has been out for a long time so I don't undertand why that isn't working.
 
My first thought is to delete and reload the app on my phone. I had 2 different security codes 1 for my PC and 1 for my phone (I think the phone code is old).  I'm going to try using the code that is on my PC and see if that fixes my phone issue. I hope that works.
 
I really have lost some confidence in this product. Any help you could provide - incite or direction on this would be appreciated.
Userlevel 7
Hi Jaxx
 
What you say/describe is very interesting but I have to say that I have never come across such issues..in fact quite the opposite, in that I rarely if at all get a Security Report...LOL.
 
My recommendation to you, in the circumstances, is that you Opne a Support Ticket, link this thread to it so that the Support Team have the very good information you have provided, and then hopefully they can investigate what appears to be a very tangible case of the issue.
 
Of course, if you do take that up, then please post what they come back to you with back here as the informastion will be very useful to us in terms of helpiing other members who may come here to report the same or similar problems to that which you are.
 
Many thanks in anticipation.
 
Regards, Baldrick
Userlevel 7
Badge +58
Hello @,
 
If I may add?
 
I was reading your second to last paragraph about Secure Web not being compatible with your new phone Motorola Z Play. May I advise that you look at this thread...mainly post #16 on how to reinstall Webroot on your mobile device? 
https://community.webroot.com/t5/Webroot-Mobile-for-Android/Secure-Web-Browsing/td-p/249504
 
But I also agree with @ that you contact Webroot support.
 
Hope this helps?
Userlevel 4
Badge +11
Hi Baldrick
I did bring the issue up with the Support Team. I got a canned response that it is a snapshot in time. I did state that it seems confusing as a user to have this appear on a Security Report since the other data seemed to be more or less accurate. So many others have taken issue with the fact that this part of the report is not correct. Since I had to reload the program, the "snap shot in time" has changed but the "last scan" info did not.  Truthfully, the report isn't very useful - I already know I've had no threats based on the scan results obtained after the scan completes. As a user I find that the report is completely useless and of no real value, but very confusing and troubling. But apparently the report works as it was intended - to the dissatisfaction of many who have run the report. Thanks again for your incite and humor.  Happy New Year too you!
Userlevel 4
Badge +11
Hi Sherry
Just to let you know I did do this. But I entered the code I had on my previous phone (which is different from the code I have on my Laptop/computer). I had a tIcket opened back when I renewed my subscription (I think it was 1 1/2 ago but I'm not exactly sure when).and talked to a support person who stated that the key codes changed since I got my phone (in 2011).  That's why I want to delete the app on my new phone and try again with the "newer" key code on my laptop.  
 
The app I have been told to load is the free app but the one that is indicated as for exsisting Webroot Internet Security Complete subscribers only. 
 
I appreciate you getting back to me!  I will let you know if this resolves my issue.
 
I also purchased a new tablet. Should I be loading the mobile app that I use for my phone?  Or do I get a link to load the product from the cloud like my laptop?  My tablet does not have email loaded on it so I'm not sure what I'n suppose to do.
 
Thank you for your response in advance.  Happy New Year to you also!
Userlevel 7
Badge +58
Hi Jaxx,
 
Can you tell me what kind of tablet that you have? It depends on if it's an Android tablet or not. If it is an Android then you would download from the Google Play Store as you did for your phone. If your tablet is a Windows OS tablet then you would download from the cloud.
 
 
Happy New Year to you too!
 
 
 
Userlevel 7
Badge +58
Hi again Jaxx,
 
Here are instructions of you need them for an Android tablet:
 
  1. Search for Webroot according to your device:[list=1]
  2. Android: in your apps menu, select the Google Play Store and search for "Webroot," or follow this link, and install the Security - Free app.
  3. Kindle: from the Home screen, tap Apps, then tap Store. Tap the search box. Enter "Webroot" and tap Search. Install the Security - Free app.
  • Once the install is complete, open the app and tap Agree & Launch.
  • If you do not have a keycode, tap Skip and proceed to Step 4. If you do have a keycode, tap Activate and enter your SecureAnywhere keycode. Tap OK once the keycode has been activated successfully.
  • Tap Fix This Now to go through additional settings that can be activated. Please read each one carefully to see if it is something you want to enable or not before tapping either Fix This Now or Ignore. You can always change these options later in the settings.
  • Tap View Additional Features to go through additional features you have available. These will vary based on your subscription type.
  • After going through all the options, tap Finish.Webroot SecureAnywhere is now installed and protecting your device.[/list]
  • Userlevel 4
    Badge +11
    Hi Sherry
    The tablet we bought is Android (Verizon). So once I get the issue with the phone app worked out I will laod the app to the tablet from the play store.
     
    I unloaded/reloaded the app on my phone and used the newer key code. Unfortunately this looks like it loaded a "trial" app as it indicates the days left in my subscription are 32 (I actually have 755 days left). Also the secure web browser feature still doesn't work - not compatable.  My OS was updated this morning to Nougat 7.0.1.
     
    Can you advise me what I should do next?  I appreciate any incite you could provide.
    Userlevel 7
    Badge +58
    Hello Jaxx,
     
    All I can think of is that maybe you needed to restart your mobile device after uninstalling Webroot. Then reinstalling Webroot.again.
     
    It sounds as if there might be an issue with the Secure Web with the Nougat.
     
    So I am sorry Ihat it's best to contact the Support Team and they will gladly resolve these issues for you.
     
    Let me ping @ who is our Android expert. Hopefully she will have a solution.
     
    Sorry I can't be of more help.
     
     
    Userlevel 4
    Badge +11
    Hi Sherry
    I was having a problem with the previous OS also so I'm not sure turning the phone on/off is the issue or solution. But I do appreciate your help. Since I had this issue with this app before and it was not resolved (that's why I had to go back to the old key code for the phone), I'm feeling less than confident.  But perhaps your Android expert can help/provide some solutions.
     
    Thank you again
     
    Jackie
    Userlevel 7
    Badge +58
    You are welcome,
     
    May I ask if you did try to follow these instructions that I gave you in ealier post?
     
    I also have WSA Complete on my Android and I have installed the SecureWeb separate. https://play.google.com/store/apps/details?id=com.webroot.secureweb&hl=en
     
     Because these were instructions below were from SophiaG.
     
    1. Write down your paid keycode.  You can do this by tapping the menu button in the upper right corner of the app's home page and select "Register".  While on that screen, it's also useful to note which email you are using for Webroot.
    2. Uninstall.
    3. Install Webroot's "Security - Free" app.  This app is free, but if you apply the keycode from your paid app, it will unlock all the additional paid features.  It will have the same functionality as the app you have now, except that it can support Secure Web Browsing on your device.
    4. When you install this app, it will try to detect the paid keycode and apply it for you.  If it doesn't find your keycode, you will be prompted to enter it.  You can tell you got the paid protection because it will say "Webroot SecureAnywhere Mobile Premier" on the top of the app.
    5. You will see "Warning: There are items that need your attention".  Tap on "Fix This Now".  If you see a warning for Secure Web Browsing, follow the prompts. Newer Android operating systems will require you to give the app extra permissions before we can turn the feature on.
     
    Userlevel 4
    Badge +11
    Sherry
     
    I've done both.  No matter which app I load, I get the same message of not compatable with my device.  In fact yesterday before the OS update I loaded the secure browsing app seperately also same incompatability issue - even when the OS updated. 
     
    If you go to the play store, there are 2 apps - but one specifically Webroot Security Complete - free app that is indicated as for exsisting Webroot Internet Security Complete subscribers only.  That is the app I was specifically told to load previously by a support Tech on the phone. I had a support ticket opened 8/7/2015 for "days left on subscription".
     
    Can you tell me how the Secure Web Browsing feature works on your phone?  Because I could never seem to get this feature to work properly after a certain point and I stopped looking things up on my phone.
     
    When you go to google chrome and search for a website do you see the "check marks" by the safe sites like I do on my laptop?  Or is it assumed what ever sites pop up are "safe".
     
     I'm opening a ticket. I'll let you know.
     
    Thanks again Sherry.
     
    Jackie
    Userlevel 7
    Badge +58
    Hi Jackie,
     
    You are so welcome...
     
    I am sorry for all these inconviences. Yes opening a Support Ticket is the way to go here.
     
    Here is some information about SecureWeb Browser. http://live.webrootanywhere.com/content/1296/Using-Secure-Web-Browsing
    and here  https://mobile.webroot.com/brands/webroot/en/help/android/SecureWeb/index.htm
    as also the Android PC User Guide
     
    When using Chrome on yur Android device it will not have green check marks like the laptop does. Webroot will protect you with the Webshields http://live.webrootanywhere.com/content/1291/About-Shields
     
    Please let us know how you get on with Webroot Support...
     
     
    Userlevel 4
    Badge +11
    Thank you soo much for all the helpful links.  I will look at those later. I appreciate all the help immensely. I let you know what happens.
     
    Jackie
    Userlevel 7
    Badge +58
    Anytime Jackie!:D
    Userlevel 7
    Badge +7
    Hi Jackie,
     
    I'm sorry to hear about the issues you are having.  I recommend you install this app instead:
    https://play.google.com/store/apps/details?id=com.webroot.security&hl=en
     
    It is fully supported on Android 4, 5, 6, and 7.
     
    It does not say "Complete", however if you enter your Complete keycode, it will adjust to give you the Complete feature set.  
     
    I hope everything works out, but if not let me know.  
     
    Sophia
    Userlevel 4
    Badge +11
    Sherry So with a clear head and fresh eyes I have re-read the instructions provided by both you and Sophia. I think what has me hung up is all the extra authorizations. I did open a ticket and NONE of that was provided to me so I am no kinda of spinning as to which app is really the "correct" one as there are apparently 3 different ones I have been instructed to load. The one that the support tech pointed me too is Webroot Mobile Security - Free with a picture of a lock with a W in center surrounded by green. Depending how you do a search in the play store you get MULTIPLE apps that look very similar but don't load the same. I have been trying to load Webroot Security Complete - Free that is indicated as for exsisting webroot internet security complete subscribers only. Of course this one and the Webroot SecureWeb Browser are giving me the error for the web browser and the "days left on subscription". So if the app with the lock description above is the correct one, I can try again. But to be clear it is extremely confusing when there are so many to choose from that are similar in title/free and the directions given by the technical support group (not the web community) is not clear. I hope you are having a good day. Again thatnk you for your time and effort helping me.
    Userlevel 7
    Badge +58
    Hi Jackie,
     
    I understand your confusion and hope we can get this sorted.
     
    Please uninstall the Webroot Android version that you have. Here is the KB Article if you need it. Then please go here as Sophia has pointed you to. https://play.google.com/store/apps/details?id=com.webroot.security&hl=en
     
    Remember you can always Call Webroot Support and they can guide you as well,
    Mon - Fri 7:00 AM to 7:00 PM (MST)
    Tel: https://tel:+18666124268
     
    You might be on hold for abit but they will get to you.
     
    And you are most welcome.
    Userlevel 4
    Badge +11
    Hi Sherry/Sophia
     
    i went back into play store and selected the app that you had provided a link to. i have now loaded that app to my phone. 
    I noticed that it looks like it is recommended to restart the phone after deleting and before reloading - which I didn't do. However, when I opened the app I am still seeing the following problem described here:
     
    it appears that it loaded a "trial" app as it indicates the days left in my subscr1ption are 32 (i actually have 754 days left). this is the problem i had in 8/7/15 which was never resolved and i went back to using the old key code - which isn't an option at this point.

    The problem is that the days will continue to count-down until it gets to zero and require me to either "renew" my subscr1ption - which isn't necessary since i have 2 plus years left or delete and reload the app which frankly isn't a solution at all.

    I provided the same to the Tech support Team.  Awaiting an aswer, but in the meantime I will do the delete/shut down phone and reload just to be sure that the issue isn't with not clearing the cache
     
    Will redo and get back to you to let you know.  Thanks again
    Userlevel 7
    Badge +7
    Hi Jackie,
     
    It sounds like the device is picking up the old keycode instead of seeing your new one.
     
    Here's what you can do.  
    1. Go into the menu (three dots at the upper right corner in the app).
    2. Tap "Register".
    3. Tap the "Activate" button.
    4. Enter your Complete keycode.
     
    Also, I know it's confusing with so many similar-looking apps in Google Play.  This is something we are working on improving soon!
     
    Best regards,
    Sophia

    Reply