Solved

Office 365 Not Responding

  • 12 February 2020
  • 1 reply
  • 34 views

Badge

Multiple Computers Domain environment all Windows 10 Pro 1909 Office 365 12430.20184

Users report that when changing between Word/Excel /Outlook screens grey out and  displays not responding.

A hard reset is required,

Windows 7 computers not effected.

When Webroot disabled no issues.

icon

Best answer by TripleHelix 12 February 2020, 19:19

Hello @Zenko56 and Welcome to the Webroot Community!

 

Please do a clean reinstall as that fixes most issues.

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?

Thanks,

View original

1 reply

Userlevel 7
Badge +55

Hello @Zenko56 and Welcome to the Webroot Community!

 

Please do a clean reinstall as that fixes most issues.

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?

Thanks,

Reply