Solved

Scan Scheduling


Userlevel 1

I set a scan time for every day and it seems to skip it and I have to do it manually. Is there a solution?

icon

Best answer by TripleHelix 4 May 2021, 16:58

Hello @Claypool 

 

Try this! Put a Check in this Box and Save!

 

 

 

Then go back and Uncheck and Save again then set a new time to test to see if the Scan Window pop-ups during a scan! Then let us know!

 

 

View original

10 replies

Userlevel 7
Badge +61

Hello @Claypool 

 

I set mine this way and it Scans at 1PM on the dot every time when my system is on during that time. Also you asked this question before:
https://community.webroot.com/webroot-secureanywhere-antivirus-12/auto-scan-344713?postid=359991#post359991

 

 

HTH,

Userlevel 1

I re-established my scan time and will see what happens. It tells me will scan in 34 minutes. I am on the east coast.

Userlevel 7
Badge +61

I re-established my scan time and will see what happens. It tells me will scan in 34 minutes. I am on the east coast.


Then it should scan at that time! Let us know!

 

Thanks,

Userlevel 1

Says last scan was 8 minutes ago but I did not see a screen come up showing the scan. Is there a way that I could see that just to make sure it was scanning?

Userlevel 7
Badge +61

Hello @Claypool 

 

Try this! Put a Check in this Box and Save!

 

 

 

Then go back and Uncheck and Save again then set a new time to test to see if the Scan Window pop-ups during a scan! Then let us know!

 

 

Userlevel 1

Thanks for your help. I forgot about that.

Userlevel 7
Badge +61

Thanks for your help. I forgot about that.


Do you think it was the issue? Or do you want to do a test and reply again?

Userlevel 1

I think it may be alright now. I’ll check it tomorrow. Thanks.

Userlevel 1

TripleHelix was very helpful on this issue. Thank you. All is well!.

Userlevel 7
Badge +61

TripleHelix was very helpful on this issue. Thank you. All is well!.


Awesome and your very welcome!

Reply