Webroot renders Windows 11 un-bootable

  • 30 October 2022
  • 30 replies
  • 248 views

Userlevel 1

After installing a windows update I get the dreaded blue screen. I was only able to fix the issue by reinstalling Windows. This never happened before installing Webroot, and happened twice with Webroot installed. 

 


30 replies

Userlevel 7

Hello @Jimapolis Welcome to the Webroot Community Forum.

I would recommend getting in contact with Webroot Support with this problem.

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave

Userlevel 7
Badge +22

Sounds like a software conflict. I have Webroot on both Windows 10 and 11 and have never seen this. Do you happen to have another security program installed?

After talking to Webroot Support, would you mind coming back here and telling us what they found please? This might help someone else with a similar problem. Thanks. 

Userlevel 1

According to my search, Fltmgr.sys refers to a file related to Microsoft Windows file system filter manager. I have a feeling that this is related to a raid 5 storage array that I have set up via windows storage spaces. I will open a support ticket and provide updates on the findings. 

Userlevel 7
Badge +22

According to my search, Fltmgr.sys refers to a file related to Microsoft Windows file system filter manager. I have a feeling that this is related to a raid 5 storage array that I have set up via windows storage spaces. I will open a support ticket and provide updates on the findings. 

Thank you. 

Userlevel 7
Badge +4

I’ve only ever seen bluescreening with Webroot on Windows 7, never on 10 or 11. Good luck with your investigation. 

Userlevel 7
Badge +22

Im betting on an old driver that is very incompatible with Windows 10 and 11, and just has been running on the edge, and somehow Webroot pushed it over. I hope it is recoverable, because old drivers are a pain to replace.

Userlevel 7
Badge +30

Hi @Jimapolis 

 

I’ve seen this error happen due to corrupt driver files or faulty hardware.

Take a look at this to help with BSOD Errors

http://windows.microsoft.com/en-us/windows-10/troubleshoot-blue-screen-errors

 

Regards

John

Userlevel 7
Badge +63

Hello @Jimapolis 

 

I can see this file is at fault: FLTMGR.SYS

 

Here is some info: https://answers.microsoft.com/en-us/windows/forum/all/system-service-exception-fltmgrsys/a84ab318-32f9-43ed-9697-627c1e3bfe2c

 

https://www.thewindowsclub.com/fltmgr-sys-blue-screen-windows

Userlevel 7
Badge +22

@Jimapolis let us know what support says 

Userlevel 1

Thank you everybody for the advise.

 

I did previously follow the instructions to troubleshoot the blue screen, but the troubleshooting was not effective to repair the issue.

 

I did previously follow the instructions to boot into safe mode, but even booting in safe mode the same blue screen occurrs.

 

Here is a sequence of events:

My Windows 11 computer was working fine.

Installed Webroot. It was working fine and I completed a file scan.

On the next Windows update the blue screen occurred.

Windows repair didn’t work, safe mode still had blue screen, I performed a clean installation, and installed webroot. Everything is working fine.

On the next Windows update the blue screen occurred.

Unable to repair, I performed a clean installation, and did not install webroot.

So far, no blue screens. Everything is working fine.

 

I am using a Samsung SSD 970 EVO Plus 2TB for a Windows boot drive. According to the properties “This device is working properly.” I think this device is not defective because I have been using it, and continue to use it without issue.

 

Based on the blue screen message that mentioned FLTMGR.SYS the issue is most likely file system related. I am suspecting it has something to do with the RAID 5 array that was created using Windows Storage Spaces. The RAID 5 array consists of four 6TB hard drives. I don’t know how common the use of Windows Storage Spaces is, maybe not common.

 

Based on the blue screen only occurring after a Windows update, it may be that Webroot is interfering with the Windows update.

 

I am awating a reply from Webroot tech support.

 

Best Regards,

Jim

Userlevel 7
Badge +30

Hi All,

 

I now have a client experiencing this on a laptop with no RAID, just an SSD. Working on it now and will get back to you on it. This system DID indeed have Webroot w/DNS Protection installed. But I doubt Webroot is the issue. 

 

John

Userlevel 7
Badge +30

Hey All,

 

An update so far. Cannot boot to any variation of safe mode, sfc didn’t fix, check disk didn’t fix, system restore didn’t fix, uninstalling quality and feature updates didn’t fix. 

This looks to be a wipe and reload situation.

John

Userlevel 1

Hi John,

Thank you for the information. 
If possible, please post the blue screen detailed message. 

thank you,

Jim

 

Userlevel 7
Badge +30

Hi @Jimapolis 

I don’t have a screen cap of the exact error but it was a fltmgr.sys bsod system thread exception not handled BSOD. 


I did manage to get it working using a windows 10 boot USB and performed an offline DISM /Offline /Cleanup-Image /RestoreHealth command.

I’m back into windows now and running SFC /Scannow again this time (in windows) found some corrupt system files. 

So I’m gonna run through now all the check disks, check the disk health (6mth old system), re-run windows updates, clear temp files etc.. 

 

John

Userlevel 7
Badge +30

Hey All,

Well, that was short lived. 

Got back into Windows, ran some scans and then upon the next reboot, back to the same BSOD again. 

John

Userlevel 7
Badge +22

Hey All,

Well, that was short lived. 

Got back into Windows, ran some scans and then upon the next reboot, back to the same BSOD again. 

John

Was this last successful restart without Webroot this time?  So we can eliminate that as the issue? 

Userlevel 7
Badge +30

Hi @MajorHavoc 

In my case, Webroot IS NOT the contributing factor in this issue. 

 

John

Userlevel 7
Badge +22

Hi @MajorHavoc 

In my case, Webroot IS NOT the contributing factor in this issue. 

 

John

I did a search of this issue on Google and there are lots of pages claiming they know how to fix this exact problem.  A lot! They are all mostly useless as they tell you how to run all these things on your system that require the machine actually be bootable. Brilliant help! 🙄 SIGH!  But it sound like you did all that anyway. 

For others,  this link (https://www.thewindowsclub.com/boot-or-repair-windows-10-using-the-installation-media) does talk about how to boot from external media to be able to try all these fixes.

It seems that this one file FLTMGR.SYS may be corrupt and if so, it probably needs to be replaced. (It is responsible for making sure all the files are where they are supposed to be.) 


This page claims to know how to fix the issue (https://www.thewindowsclub.com/fltmgr-sys-blue-screen-windows) but as you will see from my comment there, it does not discuss how to actually boot the computer.  These pages are not so smart.

So it sound like you did all this. 

According to Microsoft, “FLTMGR.SYS blue screen errors are typically caused by faulty hardware or corrupt device driver files.” (https://answers.microsoft.com/en-us/windows/forum/all/system-service-exception-fltmgrsys/a84ab318-32f9-43ed-9697-627c1e3bfe2c) There is  more info at that link. 

 Is it possible the main drive is dying?  I have had fairly new SSD drives that start failing and they do cause this BSOD. 

Userlevel 7
Badge +30

@MajorHavoc 

Nope, this system is 6mth old SSD. Yes I did indeed check it’s status regardless but found no issue/error.

Normally I wouldn’t have gone this far as it’s a waste of time/money for my client, but they aren’t in desperate need of this system back just yet. 

I’m gonna try and copy the same file from a working system over to this. The file version on both seem to match.

John

Userlevel 7
Badge +63

Hi Guys! Is there any DUMP files like a Full Dump or a Mini Dump? These people are great with Dump files if you want someone to check: https://www.sysnative.com/forums/ just check this info first https://www.sysnative.com/forums/threads/sysnative-bsod-dump-file-collection-app-detailed-output-explained.29538/

 

Both @Ssherjj and myself are Members!

 

HTH,

Userlevel 7

 

Both @Ssherjj and myself are Members!

Hey, you forgot about me being there also. ROFLMHO

I only go there to read the forums since my main computer is a Mac. 😮

 

Userlevel 7
Badge +63

 

Both @Ssherjj and myself are Members!

Hey, you forgot about me being there also. ROFLMHO

I only go there to read the forums since my main computer is a Mac. 😮

 

Sorry Buddy! 🙃

Userlevel 7
Badge +22

@MajorHavoc

Nope, this system is 6mth old SSD. Yes I did indeed check it’s status regardless but found no issue/error.

John

So I’m glad you checked it, but I’ve seen SSD drives die in weeks. Faulty chips are faulty chips, so  only 6 months old is no assurance that the SSD if functioning properly.  But moot point here. 
 

Do you have any update on this issue?

Userlevel 7
Badge +30

Hey @MajorHavoc 

 

The resolution I used was to take a known working system, grab that file and override the existing file. That or a wipe/reload of the OS. 

John

Userlevel 7
Badge +22

Thank John. Strangely that was one of my suggestions above, to replace the file. Who would have guessed that really would have worked!  :-)  Glad to here it is back running

Reply