webroot suddenly horribly slow.

  • 19 February 2021
  • 1 reply
  • 29 views

my pc. dell xps 8930 special edition with some upgrades.

i9-9900kf,  64gb ram,  512gb samsung 970 pro nvme,  samsung 860 evo 4tb & 2tb, nvidia 2080 super.  im using webroot antivirus. 

 

im running fully updated windows 10 20h2.  i have used webroot for years without incident.  however it is suddenly dragging my pc to a crawl.   i have performed multiple troubleshooting steps including several clean installs. everything works fine until webroot is installed.   soon as i uninstall webroot my pc is back to normal.   

i have installed a trial version of eset and experimented with several others including panda, norton and mcafee just to see if i could get the same results from those.  i cannot.  my pc runs fine with other av programs.  as soon as i re install webroot, the slowdowns resume and bootup is atrocious.  menus and browsers take forever to open.

ive tried new updated drivers and older drivers for everything including chipset, graphics and other devices.  ive tried different brand boot drives, memory and video cards.  i updated the system bios. nothing seems to help.   

 

like i say, i have used it before on this pc with no issue.  im thinking it has got to be something pertaining to windows 10 itself that is in some kinda conflict with webroot.   

 

are any of you aware of any known issues between 20h2 and webroot?  any of you experienced this before?   if so, was it resolved?   

 


1 reply

Userlevel 7
Badge +17

Hey there @wx86 ,

I’m sorry to hear you are having trouble with Webroot slowing down your computer. I’d highly recommend reaching out to our SUPPORT TEAM so that they can troubleshoot with you. They’ll likely need some specific logs to find out why this slowdown is happening.

-Keenan

Reply