Solved

Adding Admin no Account Type

  • 28 January 2021
  • 2 replies
  • 75 views

I have recently installed Web Root in my business and when adding a new admin, the option of Account Type does not appear. How can I designate  Super Admin rights to the new user?

 

icon

Best answer by dstokes1 28 January 2021, 17:31

Hello DC!

I believe you are using the Business Console (Single Site GSM) rather than the MSP Console. During your Console set-up, there was an option to select either Console. It can be changed after-the-fact though by going to Settings>Advanced Settings>Convert to Managed Service Provider Console and clicking the Blue Convert button. 

If you don’t see the above settings or would like me to walk you through it, please DM me at your convenience. Hope this resolves the issue you are experiencing and please let me know otherwise.

View original

2 replies

Hello DC!

I believe you are using the Business Console (Single Site GSM) rather than the MSP Console. During your Console set-up, there was an option to select either Console. It can be changed after-the-fact though by going to Settings>Advanced Settings>Convert to Managed Service Provider Console and clicking the Blue Convert button. 

If you don’t see the above settings or would like me to walk you through it, please DM me at your convenience. Hope this resolves the issue you are experiencing and please let me know otherwise.

Thank you very much, problem solved. I had assumed the Managed Service Provider referred to use of an external management provider instead of self administering.

Many thanks

Reply