BSOD Win10 and wireless keyboard/mouse


Last June I experienced a BSOD with a number of customers running Win10 and a Microsoft wireless keyboard/mouse. The solution was to change Identity Shield Settings to Compatibility Mode ON. With recent Win10 updates the problem is back. I believe it is the KB3194496 update, but I'm not positive. At any rate, the Compatibility Mode ON no longer resolves the issue and I have to use a wired keyboard for these clients. Has anyone else experienced this and do you have a solution/work around? Thank you!

10 replies

Userlevel 7
Badge +56
I haven't heard of this issue coming back like that but I'll ask around internally and see what I can find out.
Userlevel 7
Badge +56
Ok got an answer. Apparently the registry key you have to set in the fix:
https://www5.nohold.net/Webroot/Loginr.aspx?pid=4&login=1&app=vw&solutionid=2545
gets wiped with that update for some reason. If you re-apply the compatibility mode (or just manually recreate the key) then it should take care of it.

Also the next build has a permanent fix for the issue, so once that drops then you'll be able to turn the compatibility mode off again.
Yeah it's still an issue Nic. Same problem with me and a Microsoft set at home on a win 10 machine. I've avoided putting WR back on it until a fix comes down. Fingers crossed.
Userlevel 7
Badge +56
Yeah next build should do the trick - fingers crossed that MS doesn't mess anything else up in the meantime!
Userlevel 7
Badge +20
Nic,
 
Thank you for the info! We've had ongoing issues with this in our organization. Any idea when the next build is going to be released?
Userlevel 7
Badge +35
Hi ?,
 
The build that should fix this for the Home product went out this past Tuesday (Oct 11) and the build for the Business product should go out  next Tuesday, barring any changes. 
 
If you're still experiencing the issue after this build update, I recommend you open a ticket so our support team can get the right information escalated up.
Userlevel 7
Badge +35
The update should be rolling out to businesses now. Please make sure that you reboot your system after seeing the update - that is critical for the update to take effect. Hopefully this will take care of it for you!
Userlevel 7
Badge +20
I went ahead and downloaded the new version (9.0.13.50). Hopefully this new version fixes the issue! If not, I'll reply back.
 
Thanks Anna!
Userlevel 2
Wanted to note that we have tested the 9.0.13.50 build and it does appear to have resolved this issue! Thanks webroot, now please get to work on the terminal server issue 🙂
Userlevel 6
Badge +26
? - this build includes the TS fix as well. Be aware, there was an update this morning that will take it to 9.0.13.58. It should be pushing out immediately.
 

Reply