Question

Change Keycode delay following command being marked as "Executed"

  • 3 July 2019
  • 1 reply
  • 51 views

Badge +3
Questions:
  • How long should an Endpoint continue to show in a Site once the 'Command Log' shows the Change Keycode command as "Executed"?
  • Should a Change Keycode across GSMs (instead of between Sites in the same GSM) be expected to take notably longer?
  • Does the Endpoint's host computer need to be restarted for the Change Keycode command to finish?
BackgroundIn the past I've had problems using the Change Keycode command to move WRSA Endpoints between Sites within the same GSM. Just didn't seem reliable.

It's been a while since I've last used that command as it is, but now we're attempting to transfer a customer's WRSA Endpoints to their new MSP's GSM (at their request).

Webroot Support confirmed that doing this is possible and officially recommended using the Change Keycode command over a uninstall-reboot-reinstall of the Endpoint.

That Site's 'Command Log' shows the command as "Executed" for many of those Endpoints within that first hour. However, those Endpoints still show as active in that Site even nearly 48 hours later.

1 reply

Badge +3
Update:
Just heard back from Webroot Support on my related ticket. They've recommended following up a Change Keycode command with a scan command*. Apparently, that has been observed to speed the process up.


*Actually running a scan on an Endpoint will force other things to resolve/finish too. Definitely recommend it when using a Webroot integration (sp. with an RMM).

Reply