Question

Endpoints not showing on management console

  • 11 June 2020
  • 4 replies
  • 86 views

I’ve deployed software install via GPO on a couple endpoints to test. The software shows on the endpoints but  not on the management console and It’s been over 24 hours.


4 replies

Userlevel 6
Badge +21

@vmclx  - when you setup the MSI commands, did you include the correct keycode? I’ve seen the parent keycode under settings get used and this is not correct. You’ll need to use a site key. If a site key was used, then there could be a communication issue between the agent and the core servers it reports into. Also, if using the Recommended Defaults policy, it may miss it’s initial setup report into the console and it’ll be 24 hours (daily) by default. We always recommend using a customer policy with the Polling Cycle in Basic Configuration Section set to 15 minutes for faster reporting.

@coscooper I checked the keycode and it’s the correct keycode. I tested 2 more endpoints via GPO today and those endpoint showed up on the management console within 10 mins.  The test machine that was tested 24 hours ago are still not showing up. I uninstalled the software and disabled the gpo to those test endpoints and DL MSI file onto the endpoints and waited 15 minutes and still do not see the endpoints on the management console. 

@coscooper oh forgot to add that the Pollling cycle is set to 15mins 

Userlevel 6
Badge +21

@vmclx  - sounds like a communication issue with those specific endpoints. GPO setup doesn’t sound like the issue given all it does is deploy the MSI with custom settings. If you’ve run the MSI manually and they’re still not communicating with our backend systems, then it’s possibly a Firewall or other Communication issue. I’ve seen local MS FW get in the way or the edge FW block the URLs the agent uses.

 

Please allow for the following path masks outbound through the firewall:

 

*.webrootcloudav.com

Agent communication and updates

(Please note: Some firewalls do not support double dotted subdomain names with a single wildcard mask (i.e. g1.p4.webrootcloudav.com being represented by *.webrootcloudav.com) so some environments might require either *.p4.webrootcloudav.com or *.*.webrootcloudav.com)

*.webroot.com

Agent messaging

https://wrskynet.s3.amazonaws.com/*

https://wrskynet-eu.s3-eu-west-1.amazonaws.com/*

https://wrskynet-oregon.s3-us-west-2.amazonaws.com/*

Agent file downloading and uploading

*.webrootanywhere.com

Management portal and support ticket logs upload

WSAWebFilteringPortal.elasticbeanstalk.com

Web Threat Shield

Reply