Feature Transfer Error

  • 27 April 2013
  • 6 replies

I installed webroot. My main drating program needed an update. I tried to update and got Feature Transfer Error- Message Acess Denied. Unistalled webroot. Still wouldn't work. Uninstalled my program for fresh install. It still get the same access denied message for an intall. Got another install version. Same thing. Any ideas?

Best answer by Drafter 10 May 2013, 04:37

View original

6 replies

Userlevel 7
Since the issue still occurs without Webroot installed, it sounds quite unlikely that Webroot is the culprit. Have you checked with the support group for your drafting program?
Userlevel 5
The Feature Transfer Error message is a standard Windows error message and is not related to Webroot specifically.
A general source for this error to appear is incompatibilities between the unicode settings on your machine and the software you are trying to install. You might want to try setting it to "English" if you have it set to something else to see if that clears up the incompatibility.
Like Jim indicated, you'll probably have more luck with solving this issue by going to the support for the program that you are trying to install/update.
I tried changing the all users account from read only as suggested on a yahoo post. Can't be done. Could webroot have a file fc1e3851f429ea606d6ff1e01a5229f1_14fc809c-ab86-43e? This is the name that comes up with access denied when I try to make it not read only. Thanks for any help.
Userlevel 7
Sorry Drafter, but that is not a Webroot file. It sounds like it's probably a temp file just based on the naming convention, but it's not one of ours.
I resolved the issue by deleting all files related to my program in the all users directory. Thanks for the help.
Userlevel 5
Good to hear you got it resolved.