Question

Interface must have changed, there is no "PC Security" Tab?

  • 29 January 2021
  • 7 replies
  • 127 views

I need to remove two retired machines from WR, but all the instructions say to click on PC Security. Does Not Exist. The tabs I see are: Dashboard | Sites | Admins | Groups | Reports |

Please provide instructions to remove machines using current, January 2021 interface. I need to use those licenses on new machines.

I logged in with Admin creds

I uninstalled through appwiz.cpl, but webroot STILL show the machines, reports they’ve been recently scanned, and are clean. Clean? They are DEAD. RETIRED. I set the policy to unmanaged, but the console just won’t let go.

Do i have to plug them back in, and seek & destroy in the registry? I bet if I stop paying for the licenses, they’ll stop on a dime.


7 replies

I need to remove two retired machines from WR, but all the instructions say to click on PC Security. Does Not Exist. The tabs I see are: Dashboard | Sites | Admins | Groups | Reports |

Please provide instructions to remove machines using current, January 2021 interface. I need to use those licenses on new machines.

I have Admin creds

 

I uninstalled through appwiz.cpl, but webroot STILL show the machines, reports they’ve been recently scanned, and are clean. Clean? They are DEAD. RETIRED.

Userlevel 7
Badge +59

Hello @EasyNow 

 

Please Submit a Support Ticket and they will help you sort it out as they can work on the backend of things for you.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue. A reply from Support should take from 24 to 48 hours but could take a little longer because of COVID 19 and the Webroot Employees are busy working from home.

 

Thanks,

Userlevel 6
Badge +26

Can’t confirm what doc you were reading as there’s never been a security tab on business console. 
 

Groups tab at top of Main business Admin console, select site on left, check devices in question on left, agent commands menu at top. Use Deactivate.

 

As an FYI,  all devices that stop checking in after 30 days drops off license reports. Your account manager would have advised to this point. So technically deactivating isn’t necessary, but a good house keeping practice. 

Userlevel 7
Badge +59

Hello @EasyNow and @coscooper 

 

It still shows under my Consumers Console here: Webroot Identity Portal and @EasyNow you just have to Deactivate the unused PC’s see here: https://docs.webroot.com/us/en/home/wsa_website_userguide/wsa_managementwebsite_userguide.htm#UsingPCSecurity/DeactivatingPCs.htm%3FTocPath%3DUsing%2520PC%2520Security%7C_____7 and can you tell us if you use the Consumer or Business solutions?

 

And make sure you only Deactivate the old unused PC’s then you can install on other PC’s and it depends on how many seats you have on your License or Licences!

 

 

HTH,

Userlevel 6
Badge +26

@TripleHelix & @EasyNow 

From the original post, he mentioned Dashboard | Sites | Admin - this appears to be the business admin console. My guess is @EasyNow was reading through consumer documentation and not the actual console documentation from the business admin console. @EasyNow within the actual console you log into, there’s documentation access to THAT specific console in the top right.

Business console:

 

For documentation and Support ticket access, use the Question mark icon at top right. That will get you the correct documentation and information.

 

Hope this helps clear up any confusion on your part. It’s a common situation when folks perform “Google support” and find the incorrect documention about another product, NOT the product they actually use.

 

Thanks all for the help, the help pages were no help, though. They show me icons and pages that I don’t have. No worries, we’re all extremely disappointed with the product as a whole, and especially as an interface. Webroot has taken the term “Intuitive interface” to a new low, fraught with dead ends, escape-proof loops, and nonsensical pages. I find even the Back button in the browser can’t get me “back” once I’ve entered these dead zones.

We will be asking for our money back in full, as this product is simply useless to us.

Userlevel 6
Badge +26

@EasyNow  - that is unfortunately not the normal perspective or the case with the 17,000 other partners that use this console daily  or use one of the many RMM integrations for streamlined processes as well, so again, my apologies for your experience, but it’s not a commonly shared opinion.

For your info, not that it appears to matter, the back button is not supported for security purposes. All UI interaction has to take place within the browser session. Back and browser controls can easily be spoofed and/or hijacked using Man-in-the-middle techniques, so our design is for your safety.

Again, had you engaged with a solution consultant, your experience may have been a little more positive.

Reply