Network KVM program input is being interupted by webroot Identity Shield

  • 10 September 2015
  • 5 replies

Hi guys,
I'm having an odd and slightly irritating issue with Webroot Identity Shield.
I use a network KVM program called Input Director to control 2 PCs with one keyboard and mouse.
Basically it treats the 2nd PC as if it were an additional screen to my main PC.
The problem I'm having is that whilst the Identity Sheild is switched on, occasionally it will block my
input to the 2nd PC but only the keyboard input (mouse input works perfectly fine) and to stop the
issue I generally have to move the mouse to the main PC and then back onto the 2nd PC. 
I found that when I set my policy to unmanaged and then turn off the Identity Shield the problem stops.
I have tried adding the program to the exceptions list but it didnt help unfortunately.
Is there anything else I can do?

5 replies

Hi there landmarkleigh,
My name is Waymon, and I am with the enterprise support team. I've seen what you're dealing with before. I believe that we just need to adjust some settings within the ID Shield itself. To do so follow the instructions below:
1. Move the endpoint into the unmanaged policy so you can get into the UI locally (or remotely).
2. While on the endpoint locally, open up the Webroot GUI and click the gear icon just to the right of Identity Protection.
3. Click on the Application Protection Tab
4. Here you will see the list of applications that the ID Shield is directly interacting with. Find the application and move it from Protect (or it may be in Deny), to Allow.
5. Reboot the computer and test the program. If everything is working like it should, simply move the machine back onto the managed policy it was on before, and you are all set to go.
6. If the program still is not working like it should, set up a trouble ticket with us so we can do some more official troubleshooting.
I have a good feeling that this will help.
Thanks Waymon, I'll give that a try and let you know how it goes.
Its still happening after setting the program to allow on both PCs. I also noticed its only letters and numbers that are being blocked. Symbols will still work. I will set up a ticket.
I'm having the same issue.  Were you able to figure this out?
Sadly no. I added the executables to the exception list but it did not change anything. In the end I just set up my own policy for my KVM PCs and set Identity Shield to be disabled this resolved the issue.