Point of Sale Barcode scanners returning skewed scans

  • 19 January 2017
  • 6 replies
  • 1177 views

I have an interesting issue, Our Point of Sale stations that utilize bar code scanners are returning skewed results that are running Webroot. The issue occurs in IE, Firefox and Chrome. I have disabled the plugin for webroot  for all 3 browsers with the same result. Conversely POS stations running kaspersky do not have the same issue. The condition can reproduced readily on any POS station.  Scanning to wordpad or note pad works fine so I know the hardware is ok. Our POS software is cloud based, but I am able to replicate the issue when scanning to google translate. I believe the issue is regarding mixed content. Any suggestions would be greatly appreciated.  

6 replies

Userlevel 7
Hello @ and welcome to the Community.

Sorry to hear of the issues you're having while running Webroot.

It sounds like something that is probably being blocked or needs to be white-listed in our database. I'd suggest reaching out to our Support Team so they can further investigate:

Business Technical Support: Call 1-866-254-8400
Open a Support Ticket: http://mysupport.webrootanywhere.com/supportwelcome.aspx?SOURCE=ENTERPRISEWSA
Were you able to find a solution to this issue?
We are now having an issue with our barcoding scanner within our library.
Userlevel 7
Badge +48
Hi @
 
The best thing to do in this case is to contact our Support team, if you haven't already. They'll be able to assist you in the most effecient and secure way possible. 
 
You can call or submit a ticket here
 
Thank you!
 
 
 
I think it would be helpful for the rest of us to hear if there was actually something in Webroot that impacted barcode scanning.  We also have Webroot and use barcode scanners and have seen instances of problematic scans.  Is this actually something that Webroot could be a cause of?  
Userlevel 4
Badge +16
This sounds like the Identity Shield - we've seen that cause the same issue, ie. scanner can send info to wordpad but not to an application (especially if it's browser-based).  Open the GUI on the affected machine, Then click the gear next to "Identity Protection" and go to "Application Protection" tab.  It's normal to see web browsers listed and set to "Protect", but if there's anything else there, try setting it to "Allow".  You may also have to disable the ID Shield it completely.


 
 
 
Userlevel 1
Badge +4

Try setting up the Language settings for the scanner to same language as the keyboard.

That solved my problem.

Reply