Solved

SecureAnywhere Endpoint Protection blocking MozyPro Online backups on file server

  • 12 February 2013
  • 2 replies
  • 708 views

Hello,

we are using MozyPro online backups to backup our file server and SecureAnywhere Endpoint Protection on that same server. Unless we manually disable Realtime protection on the server, the backup always fails.

 

I have added overrides for both the mozyprostat.exe and mozyprobackup.exe processes using their MD5 values. Regardless, I still need to disable realtime protection in order for the backup to run. Curiously, neither the Endpoint Protection agent nor the management console list any threats.

 

Any suggestions?
icon

Best answer by JimM 6 March 2013, 17:21

View original

2 replies

Userlevel 5
Hello,

My name is Shawn and  I am the US Enterprise Support Team Lead. I would like to know more about the issues you are experiencing and work directly with you to resolve those.

 

If you could please open a support ticket by going to:

https://www.webrootanywhere.com/servicewelcome.asp?source=ENTERPRISEWSA

For the subject, please put "Attn: Shawn" so that it will be directed immediately to myself.

 

Once the ticket is open I will be able to better gather logs and track your issue. 

 

Thank you,

Shawn T

Webroot US Enterprise Support Team Lead
Userlevel 7
Hi Richard,

It appears we requested logs from one of the computers shortly after you submitted the case, but we're not seeing any reply in the support system from you. Did the issue perhaps work itself out, or do you need any additional assistance?

 

*We'll tentatively close this since we haven't heard back.  Please let us know if you need any additional assistance.

Reply