Question

So has the demise of Webroot started already?

  • 10 January 2020
  • 8 replies
  • 379 views

Userlevel 1
Badge +9

Where did the Business Endpoint Protection forum go? Is this the beginning of the end?

The product was absolutely filled with bugs and errors. It was obvious support wasn’t doing anything about the problem. Does anyone have any idea if OpenText was going to fix things or should we all start looking for something new (and a whole lot better)?

 

 

 


8 replies

Userlevel 7

It’s here: https://community.webroot.com/business-product-releases-26

 

And this thread is in the Business Forum: https://community.webroot.com/webroot-business-endpoint-protection-20

 

 

Userlevel 7

Yes v9.0.27.49 was buggy and it’s best to got back to v9.0.26.61 or contact Business support! https://www.webroot.com/us/en/about/contact-us#heading-business

We Beta Testers are testing build v9.0.27.55 which is working well but there is no timeline for it’s release.

 

 

Userlevel 1
Badge +9

I have contacted Business Support until I am blue in the face. They are totally worthless. All they do is acknowledge the issues but nothing ever get done with them:

Every time Microsoft comes out with a feature update to Windows 10 the endpoints clone/multiply and you can’t be sure at that point which one you should deactivate.

Speaking of deactivate someone didn’t think this through. What is the point and why don’t they let console admins remove deactivated?

Speaking to no thinking things through …. Excludes that aren’t Excludes? It scans everything then after the fact looks at your excludes to determine if it should be ignored or not? What genius thought of that?

Endpoints just “magically” lose the console and the only way to correct the issue is to uninstall and reinstall but….. you can’t because it still thinks it is managed and won’t let you uninstall.

Commands to endpoints expire all the time.

The list goes on and on and nothing it ever fixed. It is one horrid, horrid little piece of software and I can’t imagine the other versions are any better. So is OpenText aware that this software is so dysfunctional and do they have any plans to attempt to try an make it right?

 

 

 

Userlevel 7

@ZiggyStardust32 I will ping our Community Staff and they can help you @khumphrey  @freydrew check with Business support! It’s sad to hear things like this….

Userlevel 5
Badge +18

Yes v9.0.27.49 was buggy and it’s best to got back to v9.0.26.61 or contact Business support! https://www.webroot.com/us/en/about/contact-us#heading-business

We Beta Testers are testing build v9.0.27.55 which is working well but there is no timeline for it’s release.

@TripleHelix What’s the holdup, if you can tell us? Why is there no mention of this in the release notes? And why is there a deafening silence from Webroot on this @BradW ?

Userlevel 7

Yes v9.0.27.49 was buggy and it’s best to got back to v9.0.26.61 or contact Business support! https://www.webroot.com/us/en/about/contact-us#heading-business

We Beta Testers are testing build v9.0.27.55 which is working well but there is no timeline for it’s release.

@TripleHelix What’s the holdup, if you can tell us? Why is there no mention of this in the release notes? And why is there a deafening silence from Webroot on this @BradW ?

@10d  I’m just a Volunteer and don’t have any other info so that’s why I ping the Community Managers as it’s there jobs to talk to the Product Managers and get info for us. And you right we don’t get info from Webroot Staff like we use to…. :frowning2: and I don’t know why?

Userlevel 6
Badge +17

@ZiggyStardust32 ,

I’m really sorry to hear you’ve had a bad experience with Webroot’s business endpoint software as well as a difficult conversation with Business Support. I’d really like to help you with this in any way I can.

Can you please PM me your full name and e-mail you used to send a ticket? I’ll reach out to our Business Support team as well as a product manager to escalate your case immediately.

-Keenan

Userlevel 1
Badge +9

From what I read the 9.0.27 was released back last Nov and was supposed to be rolled out intermittently but this is just the whole Webroot scenario. I have queried a lot of fellow MSPs and have come to find out that quite a few have ditched Webroot for the exact reasons I mention. Why would I want to go back to Business Support? Been there. Done that. Do you know what the definition of insanity is? Doing the same thing over and over yet expecting different results…..

Reply