Webroot causing a computer to re-register with a financial website?

  • 5 December 2014
  • 2 replies
  • 13 views

A few weeks ago Webroot was installed on a computer. The user logs on to a financial website that registers her computer. She has been required to request a code from the website to register her computer each time she goes to the site. This began about the same time as the Webroot installlation. Has anyone had this problem before? Could Webroot be interferring? What might be the solution? Thanks in advance.

2 replies

Userlevel 7
Badge +56
@ wrote:

A few weeks ago Webroot was installed on a computer. The user logs on to a financial website that registers her computer. She has been required to request a code from the website to register her computer each time she goes to the site. This began about the same time as the Webroot installlation. Has anyone had this problem before? Could Webroot be interferring? What might be the solution? Thanks in advance.

It sounds like something might be clearing out the cookie each time.  Our system optimzer can do that if you have that setting turned on, so that would be the first thing to check.  It could also be a browser extension doing the same thing, so if that setting isn't turn on in Webroot then check the browser extensions.
Userlevel 6
I would suspect that the identity protection module is blocking some files, certificates or(like@Nic) said a browser extension.

Did you see any blocking messages on the log file?

Reply