Question

Webroot SecureAnywhere removal from windows 10

  • 24 September 2020
  • 3 replies
  • 220 views

Hello,

 

I’m attempting to remove this software from our endpoints. The manual removal fails indicating it requires wsasme.msi, I do not have this file nor is it located on the endpoint.

An attempt to remove them displays a missing msi file. further to this removal from WMIC errors out with “ ReturnValue = 1603;”

 


3 replies

Userlevel 7
Badge +59

I will ping @coscooper and he will have some suggestions for you!

 

Thanks,

Userlevel 7
Badge +17

Hey @christopher.thompson ,

Your best bet is contacting Webroot support. If you’re using the personal version of Webroot, use this contact info: http://webroot.com/us/en/support/home-contact

If you’re using a business version, go here: https://www.webroot.com/us/en/business/support/contact

 

Hope that helps,

Keenan

Userlevel 6
Badge +26

@christopher.thompson  - if you have access to the management console that these agents were originally installed, you can send an agent command from either the site Group Management view or the Groups view at the main console. Deactivate or Uninstall both are available and basically do the same thing.

If you do not have access to the admin console, then you’re attempting to uninstall an unauthorized agent as it’s in self-protection mode and requires admin console access. The only way to uninstall in this case is through booting into Safemode with physical access to the device and use the WRSA.EXE -uninstall command in the command line. Our support team should be able to help as well.

Reply