Solved

Webroot SecureAnywhere shows multiple scan reports on desktop

  • 27 January 2022
  • 5 replies
  • 86 views

Userlevel 1

My software is set to the default settings where it scans the device daily. The scan report window does not go away. Each day a new scan window is there and these windows stack on top of each other. When I log in remotely the taskbar has a stack of webroot windows that I must close individually every day. This is annoying. Previous research said to remove and reinstall the agent. Tried that. It did not work. Any help out there please?

icon

Best answer by TripleHelix 27 January 2022, 21:34

View original

5 replies

Userlevel 7
Badge +63

Hello @communitymed 

 

Could it be something I have seen a few years ago or is it different?
https://community.webroot.com/webroot-secureanywhere-complete-14/scheduled-scanning-has-2-scan-windows-17210

 

Do you need the scan report window open after every scheduled scan? If not do this!

 

Go to Advance settings at the top right.

 

Go here and check-mark this Box and save and you will not see the scan reports after a scheduled scan!

 

From the online Guide: https://docs.webroot.com/us/en/home/wsa_pc_userguide/wsa_pc_userguide.htm#ScanningForMalware/ChangingScanSchedules.htm

 

Hide the scan progress window

Runs scans silently in the background. If you deselect this checkbox, a window displays the scan progress.

 

Click on picture to see full size!

 

 

Thanks,

Userlevel 1

Thank you for this quick response! Will this be effective on all my endpoints? How do I do this once for all endpoints? Do I have to make a policy edit? Thanks kindly.

Userlevel 1

I think I just answered my own sub- question. Thank you again for the quick response.  That helped.

Userlevel 7
Badge +63

Hello @communitymed 

 

Your a Business user and or an MSP right? If so I moved it to the correct forum. Also here are the Business User Guides: https://docs.webroot.com/us/en/business

 

Thanks,

Userlevel 1

@TripleHelix Yes I am. And thank you again. The suggestion seems to be working. I will continue to monitor the endpoints and thanks for moving me in the right forum.

Reply