Solved

Windows 10 Business Endpoint Protection - Windows Doesn't Show WebRoot As AntiVirus

  • 8 January 2020
  • 3 replies
  • 106 views

Userlevel 1
Badge +3

I’ve tried rebooting and reinstalling multiple times.  I’m testing the business endpoint protection free trial out for my company, we really can’t have two antivirus programs running at once.

From other posts it seems like I will need to leave the windows firewall running, that is fine.

Web Root is running, I can perform scans and there is a green system tray icon.

Windows is not recognizing Web Root as antivirus software though and it’s not appearing in the drop down for providers.

The only provider appearing under antivirus is Windows itself (see screen shot).

Any assistance would be appreciated, I’m hoping to switch all our licenses from Symantec to Web Root but only if it cleanly installs and runs with Windows.

 

icon

Best answer by TripleHelix 8 January 2020, 18:00

Hello @rhammond and Welcome to the Webroot Community!

 

This is an odd one for me so I would suggest that you Contact Business Support and they will help you sort this out. https://www.webroot.com/us/en/about/contact-us#heading-business

 

Thanks,

View original

3 replies

Userlevel 7
Badge +55

Hello @rhammond and Welcome to the Webroot Community!

 

This is an odd one for me so I would suggest that you Contact Business Support and they will help you sort this out. https://www.webroot.com/us/en/about/contact-us#heading-business

 

Thanks,

Userlevel 1
Badge +3

I’m going to leave this question up in case anyone else runs into this problem.  I rebooted a fourth time after letting the PC run for about an hour and magically Windows now recognizes web root as antivirus software and I can select it from the drop down.  
That’s all I did was reboot multiple times and let things run!

 

Userlevel 7
Badge +55

Great to hear! From my system!

 

 

Reply