Product Update: WSA for macOS Catalina



Show first post

102 replies

Userlevel 7
Badge +62

Hi artcal,

 

You are most welcome...:blush:

 

Sorry to hear that Webroot is not recieving that popup.  I think that you should Submit a Support Ticket and Support will help you out Free of charge.

 

If it was me I would uninstall Webroot and reinstall with the instructions here . Use the free Webroot installer and follow those instructions given. But only uninstall/ reinstall Webroot if you are confident with following the instructions. Otherwise let the Support Team help you. Support can get Webroot running for you on Catalina.

 

To uninstall Webroot follow below:

Uninstall WSA on Mac Computer
Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX

Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console

1. Shut down SecureAnywhere by clicking the Webroot icon in the menu bar and selecting Shut Down SecureAnywhere.

2. If prompted, confirm that you want to shut down SecureAnywhere.

3. Open the Applications directory.

4. Click and drag the Webroot SecureAnywhere program icon into the Trash in the dock.

5. A confirming window appears. Click Uninstall.

Webroot SecureAnywhere is now uninstalled. Reboot the computer.

 

Hope this helps?
 

Userlevel 2
Badge +3

Thanks very much appreciated. You’ve been a great help!

Userlevel 7
Badge +62

You’re most welcome artcal,

 

Please let us know how things are going as we might be able to help others.:blush:

 

Regards, Sherry

Userlevel 2
Badge +3

Sherry,

You are a Godsend. If not for you and Webroot Community, I would still be sitting here anxiously waiting for a response from Webroot regrading this problem. You are more helpful than Webroot or Webroot support has ever been. Guess I’m more shocked by Webroot’s total lack of concern and blinder’s toward it’s subscribers. Webroot’s standard line has been “They are working on this.” and this has been basically it.  To me, this is just not good enough or a proper response. Okay moving on. 

I’m not a computer techie and was sorta gun-shy about trying to uninstall and reinstall myself, so per your advise I contacted Webroot Support. Not surprisingly, I’ve heard nothing from Webroot so I decided to tackle myself per your instructions. Had a little hassle but figured it out and now Webroot is working and running again. I can’t thank you enough. Webroot has been a major disappointment and downer for me. 1. Webroot should have known macOS Catalina was coming. There was plenty of advance notice by Apple and other computer experts that this upgrade was forthcoming.  For Webroot not to anticipate and plan for this is unbelievable. 2.Webroot subscribers were without protection for at least a month. Anything could have happened and Webroot has either remained silent or ignored this possibility all together. 3. Webroot subscribers should be compensated for this but again Webroot is saying nothing and ignoring as if nothing ever happened in the first place. How does Webroot expect to keep and maintain subscribers with this type of customer service. You never know about a company until something out of the ordinary happens. Then the real truth comes out. Again, Bless you and Webroot Community.

 

Userlevel 1
Badge +6

I agree, and I have done this but I’m not being asked to enter my key and optimizer is not removing any files and system optimizer no longer checks each task!  Prior to all this, optimizer was stuck on user/__/DiagnosticLogs (or something like that).  I thought that upgrading by following these instructions would fix that.  IT DIDN’T!  So, until someone tells me how to fix all this stuff, I will not be renewing my subscription with Webroot,  There should be a PERSON I can call!

Userlevel 2
Badge +3

kkpar33

I completely agree but I would bug the hell out of Webroot support (via email if no phone number) until you get satisfaction. Even if you will not renew, you are currently paying for your subscription and I seriously doubt Webroot will give you a refund. So I suggest doing whatever is necessary. Even if it means taking it as high up as you can. Unfortunately if you don’t complain, nobody will do anything. Also if Webroot is not asking for your key code, something is definitely wrong.

Userlevel 1
Badge +6

artcal,

 

Nope.  It’s not asking for my key-code.  It takes me a little while; but, when it is time to get on a business that THINKS they’re gonna get away with something like this, I am ALL over them like … well, you know the saying.  I am very tough on businesses when it comes to refunds (and in general), and I go to the tip of the very top to get it!  I always do.  Webroot will refund me for the days it was (and still) is not working (with and without Catalina).  Not helping with the above issues is straight-up poor customer service.  No business thrives with poor customer service (NO customer service), especially when there’s LOTS of competition. Sometimes, like people in the workplace, a business rises to its level of incompetence. That’s clearly the case with Webroot.  

 

Userlevel 5
Badge +9

[...]  There should be a PERSON I can call!

 

@kkparr33 

 For a tech support number, click here.

 

 

Userlevel 1
Badge +6

Thanks!

Userlevel 1
Badge +3

Well My Webroot Started Working Again With iMac OS-Cataline With out Doing Any UpDate from Apple Or Webroot. “ Don’t Know Why!!!

Userlevel 1
Badge +6

Yea.  So did mine, but optimizer did nothing.  System Optimizer checked off nothing; and, I still had an existing issue since March of this year (optimizer hanging up scanning Diagnostic Log file).  I just HOPE that having that green W above my toolbar is at least doing what is most important and that is keeping me from getting a virus.  I get a virus while I have Webroot on this computer after all this, I’m gonna go the … off!

Userlevel 1
Badge +3

I Think Webroot Must Have Released An Update That Restored Webroot SecureAnywhere And Fix Problem with iMac OS-Catalina Compatibility Issue .

Userlevel 1
Badge +6

And I see a Webrooter liked your comment but offered me no help.  lol. Proves my previous message.  

Userlevel 1
Badge +6

If so, optimizer and system analysis don’t work and I still have an existing problem since March.  Okay, I have said that 4 times now.  I’m done.  I’m looking for other options.  Glad you’re up and goin’. 

Userlevel 1
Badge +3

I Do know that When I Scan My System, It Was Going For Two Day , And Was Still Running When I canceled It.

Userlevel 1
Badge +6

YUP!  DOESN’T WORK!  STILL HAS BUGS!  Period.  

Userlevel 7
Badge +62

Sherry,

You are a Godsend. If not for you and Webroot Community, I would still be sitting here anxiously waiting for a response from Webroot regrading this problem. You are more helpful than Webroot or Webroot support has ever been. Guess I’m more shocked by Webroot’s total lack of concern and blinder’s toward it’s subscribers. Webroot’s standard line has been “They are working on this.” and this has been basically it.  To me, this is just not good enough or a proper response. Okay moving on. 

I’m not a computer techie and was sorta gun-shy about trying to uninstall and reinstall myself, so per your advise I contacted Webroot Support. Not surprisingly, I’ve heard nothing from Webroot so I decided to tackle myself per your instructions. Had a little hassle but figured it out and now Webroot is working and running again. I can’t thank you enough. Webroot has been a major disappointment and downer for me. 1. Webroot should have known macOS Catalina was coming. There was plenty of advance notice by Apple and other computer experts that this upgrade was forthcoming.  For Webroot not to anticipate and plan for this is unbelievable. 2.Webroot subscribers were without protection for at least a month. Anything could have happened and Webroot has either remained silent or ignored this possibility all together. 3. Webroot subscribers should be compensated for this but again Webroot is saying nothing and ignoring as if nothing ever happened in the first place. How does Webroot expect to keep and maintain subscribers with this type of customer service. You never know about a company until something out of the ordinary happens. Then the real truth comes out. Again, Bless you and Webroot Community.

 

Hi artcal! 

Sorry I have been gone all day and just read your response. Thank you so much for letting us know that you have got Webroot running again. I am tickled pink that you took the challenge upon yourself to uninstall/reinstall Webroot.  That couldn't of been too easy for you. So I'm very proud of you for accomplishing that difficult task.

I am very sorry for everything that has been going on with Webroot Support and the lame excuses. I would be very upset myself with the way things are going with Webroot and Support now a days. 

Believe me Support was the best you could ever find ANYWHERE for all the 5 years and some that I have been here. Something behind the scenes has happened and I'm having a difficult time not knowing why Support is lacking.

 Webroot has been through transitions with this company being sold out twice in one year. The consumers have never been ignored or put aside in all the years that I have been here as a volunteer until maybe a year ago or 2.

The Forum has become more automated which has disrupted the family feel of the Community.. which it used to have. I could go on and on but it wouldn't do any good in this senerio.

@artcal thank you so much for the kind words. It means alot to me to hear of your gratitude...which is so rewarding.  Seriously I saw that I had an email that you had responded and I was saying to myself I hope she didn't crash the computer and felt nervous thinking the instructions I gave you did you more harm then good. I just knew that's what I would do instead of waiting for Support....

You should feel more tech savvy now & proud of yourself for coming onto the Community Forum to ask for help and getting the job done. Yay! 😊

Thank you for trusting me! 

All the best 4 you!

Sincerely Sherry

Userlevel 1
Badge +6

In the meantime, I’m still trying to figure problem after problem out!  Currently, optimizer is stuck at /users/Library/Logs/DiagnosticReports and, for some reason, “Delete Files Securely” is running this same file.  In addition, when and if Webroot does finish optimizing, Space Recovered” always shows 0KB and “Total Space Recovered” always shows 1,043 MB.  I demand that someone from Webroot help me resolve these issues ONCE AND FOR ALL!  I have the current 9.1 version.  I have it!  It is not working properly on my Mac!  I pay for this program.  It is TOTAL BS that I am going through this and not receiving the help that I need, even though this “moderator” keeps responding to positive comments but totally ignores the help I need.  Trust me, my temper is rising and that is NEVER a good thing!

Userlevel 1
Badge +6

In addition, I can’t get it to STOP running even after shutting it down!

 

Userlevel 1
Badge +6

I am now contacting the CEO, Mike Potts and Consumer Affairs, and every single other top affiliate!  As stated above, I PAY for this LACK of service!!!!  Moderator, you will be mentioned. I don't know if you work for Webroot or not, but you sure aren’t helping me (just giving yourself accolades for helping one person here); and, no other Webroot person (employee) is trying to help either.  I DO NOT WANT TO SCREW UP MY COMPUTER BY TRYING TO FIX THIS MYSELF!  THIS IS NOT ACCEPTABLE AND SO NOW IT IS TIME TO REPORT ALL THE FRUSTRATION, BEGGING AND COMPLAINTS TO THE PEOPLE WHO MAY CARE ABOUT THE INTEGRITY OF THEIR BUSINESS.  

Userlevel 7
Badge +62

@kkparr33 ,

All your hollering and carrying on isn't going to help me to help you. I may be a Moderator but I am not a employee or do I get paid for what I do here on Webroot. My accolades  are that I'm a customer as you are and a mere Volunteer that I freely give when I can my time. It was late last night and your ranting and raving tired me out even more. I am not affiliated with Webroot Support! Again I only help out when I can. To mock and threaten is not the way to handle your situation at least not for me. I simply give advise and my advise to you is to call Webroot Support and get them to assist you. If you do not want to uninstall/reinstall Webroot yourself then my advise is useless. I have not heard of any issues with System Optimizer in this Forum before. Therefore I can't help you.or can I refund the product. Go ahead and report to whomever you want and I sincerely hope you find Support for all your issues!

 

Regards,

Sherry

 

Userlevel 5
Badge +9

@kkparr33 

 

In mid-OCT, I called ‘tech support’ at 866-612-4227. This was necessary as my Webroot was not working due to Catalina. The rep I spoke with was able to help me uninstall Webroot in real time. Bottom line,  calling ‘worked’ for me. 

 

Please consider calling Webroot for assistance. If you plan to, they are on Mountain Standard Time.

 

Good luck.  

Userlevel 2
Badge +3

Sherry, 

Thank you for your kind words and guidance. Without you, I’d still be waiting to hear from Webroot Support, which may never come.  Also appreciate the background history of Webroot, I never knew any of this and now have a better understanding. As of now, I have a long term Webroot subscription but don’t know if I’ll stay when it expires. Regrettably may need to look elsewhere for other options. Thankful and blessed, you are who you are and care. We need more people like yourself. Take care.  

Badge +2

I received the notice from Webroot on October 16,2019 about not to upgrade to Catalina on my IMac. Unfortunately, I had already did the upgrade and Webroot is not on my system. I just renewed my subscription in September. I wish they would have let me know sooner. Thanks for nothing Webroot.

Userlevel 7
Badge +62

Hello@HottDogg1952 ,

Welcome to the Webroot Community,

Sorry for all the inconveniences. You can reinstall Webroot if you want to by following the instructions below. 

If you have uninstalled Webroot, you can access a free download by visiting this link: https://www.webroot.com/us/en/home/products/wsa-installer-download.

After downloading Webroot, you’ll receive a pop-up that will guide you through the process of enabling the Webroot software. If you have any questions during this process, please read this article

Make sure you have your Webroot Keycode available for the reinstall.

 

Now Webroot will help you free of charge to install Webroot back on your Computer and get this running for you. And you can ask them about your renewal of your subscription in September.

Webroot Support:

Submit a ticket

Call 1-866-612-4227

 

Hope this helps somewhat?

Note: I am only a Volunteer for Webroot providing my help. :blush:

Reply