Question

Webroot Not Scanning

  • 16 September 2022
  • 2 replies
  • 45 views

Hello, 

I just renewed my membership and it seems that it will not scan my MacBook Pro. I go to a college that uses examplify and am wondering if anyone knows if that software has ruined my scanning on my webroot security. I have not had this issue until my school had changed to this test taking software. It always wants me ti disable my virus protection and I always say no. So I am wondering if the examplify software has messed it up without my permisson. I also would like to know how to fix this porblem with my webroot so it will scan. I go into the app/ file whatever you would like to call it to go ahead and run a scan on my computer, everythin works normally until i click scan my computer and it will run for about 3 seconds and then say scan cancelled. What can i do to fix this.


2 replies

Userlevel 5
Badge

In the official page of Examplify - it does state restricted access to other apps.

I would assume that’s when using the app.

 

Wondering if just temporarily uninstalling examplify helps remedy the issue?

Userlevel 7
Badge +22

You have to give Webroot access to all files if you have not done this already. If you recently took on a major update, those settings can get reset. 
 

  • Got to System Preferences under the Apple Menu
  • Click the small box with 12 dots at the top if on a system that uses that interface to see all preferences. (Note that the new MacOS 13 has changed the way System Preferences works, and it will be called System Settings if you have that version. In this case, it will list all settings along the left edge of the window.)
  • Click on Security & Privacy (MacOS 12 and before) or Privacy & Security (on the left edge if on MacOS 13 or higher)
  • Find Full Disk Access and click on it. 
  • On MacOS 12 and before, click the small lock icon in the Lowe right to unlock the privacy settings.
    • See if Webroot Secure Anywhere is in the list, and make sure the check mark is checked. 
    • If it is not in the list, press the + symbol near the bottom of the list, navigate to the Applicaitons folder and double click Webroot Secure Anywhere to add it to the list. 
  • On MacOS 13, you will see a long list of applications with switches next to each one
    • Find Webroot Secure Anywhere  and make are it is switched to ON
    • if it is not in the list, press the small + at the bottom left of the list, navigate to the Applications folder, find Webroot Secure Anywhere, and add it to the list. Make sure the switch is set to on. 
  • This should take effect immediately, but always best to restart after changing these settings. 

Start a new scan and see if it now runs. If you still have problems, this would be a question for Webroot support. https://www.webroot.com/us/en/support/support-home

Hopefully they will be able to help you.

Reply