Solved

cannot use webroot apps on my i-phone or i-pad,it will not let me sign in


i saw where someone had the same trouble i had signing in to webroot secure complete on there i-phone and i-pad
icon

Best answer by MikeR 21 June 2012, 15:49

Hello MJK!
 
Welcome to our forum, you have came to right place to fix this issue quickly.
 
Your My Webroot Account was still associated with your SecureAnywhere Essentials subscription and I have now associated it with your Complete package. You will now be able to log into the apps with the password you created for the online account.
 
Remove PCs you no longer use:
1. Login to your My Webroot Account
2. Click on the "PC Security" tab
3. Click on the PC you wish to remove
4. Click the "Advanced Options" tab
5. Click "Deactivate Computer"
 
Please let me know if you have any other questions and I will be happy to help.
 
View original

7 replies

From all appearances this is a common problem, but the support staff here seem to be very fast.......at least in terms of response time.  I waited on Symantec once for 4 days.......these guys took about 4 minutes to at least acknowledge my post. 
Userlevel 7
Welcome to the Forums Mick52!
 
I have resolved this for you! ;)
 
Let me know if you have any other questions.
Userlevel 7
Wow! That's a fast response. 😃
Thanks mike
Hello,
I am having the same issue as the user above.
My password, etc works just fine on my lap top but when I try to set up SecureSync or SecureWeb on my iPhone I'm told my log in is invalid.
I also have an issue (maybe I need someone else) because when my essentials subscription was to expire I purchased a code for the Complete product.  While the two codes where in here it showed the Compete coverage in my account but wouldn't let me use the features.
Once the old Essentials code expired I uninstalled and reinstalled and now some of the features are available, but it still doesn't look like I have access to all the features of the upgrade.
On top of that, it shows I have 2 pc's covered because prior to uninstalling I had 2 showing, one with the new Complete key code and one with the old expired key code.  When I reinstalled they both appear under the new key code, but I only have this lap top and my iphone.
Can you help me delete the old key code if that is causing the problem, but more importantly, can you tell me why my password works on my PC but not my iPhone? 
Thank you!
Userlevel 7
Hello MJK, Welcome to the Webroot Community Forums. :D
Someone from the Webroot Team will be online soon to sort your problem out today.
Userlevel 7
Hello MJK!
 
Welcome to our forum, you have came to right place to fix this issue quickly.
 
Your My Webroot Account was still associated with your SecureAnywhere Essentials subscription and I have now associated it with your Complete package. You will now be able to log into the apps with the password you created for the online account.
 
Remove PCs you no longer use:
1. Login to your My Webroot Account
2. Click on the "PC Security" tab
3. Click on the PC you wish to remove
4. Click the "Advanced Options" tab
5. Click "Deactivate Computer"
 
Please let me know if you have any other questions and I will be happy to help.
 

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings