Question

logging into the iOS app on iPhone

  • 25 July 2019
  • 4 replies
  • 285 views

Badge +3
I have 2 questions:
First, I was able to download the SecureWeb app on my iPhone 6 no problem. However, it won't allow me to sign in. When I click on "sign in" it takes me to the Webroot website, where I sign in. But the app tells me I am not signed in. How can I sign into the app itself? I am so confused.
Second, there appears to be two different apps in the Apple app store for Webroot: SecureWeb, and another one called WiFi Security. What is the difference? In any case, I can't log into either app successfully.
Thanks!

4 replies

Userlevel 7
Badge +55
Hello @Sean34 ,

Welcome to the Webroot Community!

Sorry for the long delay in responding to your questions.

Webroot provides a SecureWeb browser and a SecureSync for the iPhone, iPad, and iPod Touch (iOS 4.2 or later). This app is available for free in Apple App store.

Please be aware that the SecureSync feature is intended for use by Webroot customers who have created an account with us. This means you will need to enter your Webroot account credentials to use this feature.
  1. If you have not yet created a Webroot account, go to https://my.webrootanywhere.com. Click Sign up now to begin creating the account.
  2. Open the App Store on your device and search for “Webroot SecureWeb.” Tap to install the app.
  3. Alternately, you can download and install the SecureWeb app from iTunes at:
  4. http://itunes.apple.com/us/app/webroot-secureweb-browser/id460986853?mt=8
  5. Enter your Apple ID password.
  6. The SecureWeb app opens and installs on your device. Once installed, you will see the SecureWeb icon on your Home panel. Tap this icon to open the app.
  7. To access Password Management functions, tap the key icon in the SecureWeb toolbar. Enter your SecureAnywhere user name and password. This is the same login that you use to access your Webroot account at my.webrootanywhere.com. If you have not yet created a Webroot account, go to my.webrootanywhere.com. Click Sign up now and complete your registration.

To learn how to use these products, you can view our Help documentation at the links below:

More information here:

https://community.webroot.com/webroot-mobile-for-ios-16/how-to-install-secureweb-on-ios-devices-5191

Also have a look at my post here https://community.webroot.com/webroot-mobile-for-ios-16/webroot-for-iphone-and-ipad-243091



To question #2 Webroot WiFi Security is a VPN that one has to purchase to secure your Network.

https://www.webroot.com/us/en/home/products/vpn-wifi-security


Hope all this helps then please get back to us.
Badge +3
Thank you for your help! I really appreciate it.
I have had a Webroot account for many years now, and I love it! That's why I wanted to protect my phone, too. When I log on to My Account on the web via my PC, I noticed that I have no mobile devices covered. So, I clicked on the phone icon to "add phone."
I downloaded SecureWeb for iOS from the Apple app store. It seemed loaded fine. But, this morning when I click on the app on my homescreen to open the app, it boomerangs me back to the iTunes store and prompts me to open the app - from the store. Very weird. (Clicking "open" from the app store means that the app is already installed on the phone.)
When I click "open" from the app store, it immediately sends me to the web. Also, very strange.

What was happening to me yesterday when I wrote my post was:
When I log onto my account using the app it shows me the same information that I can see on the web via my PC.
BUT, the app itself tells me that I am not logged in to the app. (There is a display at the top of the screen on the iOS app in green that prompts me to sign into my account.) When I attempt to log in using that prompt, it does not recognize my account at all.
So, I was able to log into the website, but not the app.

Also, I can't find the "SecureSync" app anywhere in the iTunes app store.
Userlevel 7
Badge +55
Hello Sean34,

I apologize again because Webroots Help is out of date and the Knowledge Base is incorrect as well. Please look in the Apple Store for "Webroot Backup & Sync."

I am running SecureWeb & Webroot Backup & Sync on my IPad 6 and an older iPad Mini without issues.

My best advice would be to Submit a Support Ticket and they can resolve these issues for you.You can also call during Business hours.

https://www.webroot.com/us/en/support/support-home
https://detail.webrootanywhere.com/servicewelcome.asp

Sorry that I couldn't be much help. As we are Volunteers here and the Support Team is best in these circumstances. Please keep us posted if you can.
Userlevel 7
Badge +55
One more thing Sean34

Your iOS/iPhone device will not show up under mobile security tab in your "MyWebroot" account. This is because that tab is reserved for the mobile anti-virus portion of the account and the iOS apps are not anti-virus applications.

Reply