Solved

receiving CMXL Error Message on iphone 4s

  • 18 November 2012
  • 8 replies
  • 2397 views

I have Secure Anywhere Essentials - up to date. I downloaded the backup & sync app on my iphone 4s, but am receiveing "CMXL Error Message" when trying to logon. I know backup & sync is set up correctly on my PC because I have files in there. What am I missing?
 
Thanks!
icon

Best answer by tobyk1105 21 November 2012, 14:52

Solution... contact Webroot via email through the website... tell them in detail what the issue is.... they made a change on their end to my account which resulted in a "new" keycode which I had to activate for the feature to work and then I was able to login on to my iphone.
 
I am please with the response time. The only delay was in the time that it took for me to respond as I responded in the evening and on my lunch hour. We've had Webroot for probably the last 8 years and this is the first issue that we've had. I am very very pleased with Webroot.
View original

8 replies

Userlevel 7
Badge +55
Hello tobyk1105 and Welcome to the Webroot Community Forums.
 
Can you have a look at https:///t5/Community-Guidelines-please-read/Looking-for-Support/m-p/10124#M14as I don't use an iPhone and one of the options will be able to help you.
 
Regards,
 
TH
Thanks!!! I think I will give them a call since this is so specific. Have a great day and Thanksgiving!!!
Userlevel 7
Badge +55
Your very Welcome please let us know the outcome so others may benefit.
 
Thanks,
 
TH
Userlevel 7
Did you contact support?
 
I think that will be the best place to get this resolved because I see two issues occurring. First, you have too many activations on the keycode which we can help you resolve through the support system. Second, it looks like your account has not been upgraded to SecureAnywhere Complete yet which will need to be done for the Backup & Sync functionality to work properly.
Sure, TripleHelix, I can do that.
 
MikeR, I have an email into to support. I may be upgrading soon anyways because I need to add another device.
 
Thanks!!!
Userlevel 7
Your ticket has been responded to, please update us when your ticket has been resolved!
Solution... contact Webroot via email through the website... tell them in detail what the issue is.... they made a change on their end to my account which resulted in a "new" keycode which I had to activate for the feature to work and then I was able to login on to my iphone.
 
I am please with the response time. The only delay was in the time that it took for me to respond as I responded in the evening and on my lunch hour. We've had Webroot for probably the last 8 years and this is the first issue that we've had. I am very very pleased with Webroot.
Userlevel 7
Thank you for the update, tobyk1105.
 
I am pleased to hear you are happy with the support and that you have been a loyal customer for 8 years! :D
 
Please let me know if you ever have any questions or Feature Requests.

Reply