Unable to install onto ipad


Simply put, I cannot sign in through the apps webroot guided me to install onto the ipad, it keeps saying my login is wrong. It makes no sense that when signing in through the account itself it can do so with no problem.

5 replies

Userlevel 7
Badge +55
Hello ?
 
Welcome to the Webroot Community.
 
EDITED: Can you tell me what Webroot programs you have installed on your iPad?
 
This can be caused by quite a few different things.  The first thing to check is to make sure your device is connected to the internet correctly.  (Sometimes the simple things work!)  Try to access a web page to make sure it is working!
 
There are several other common issues, and this KB Article may help as well.
 
Next, go to the Account Console and log in.  If you have not yet created your Account Console, you need to do this in order to log into the mobile apps correctly.
 
Once logged in, click your email address at the upper right corner and choose "Manage Users" from the dropdown.
 
Locate the profile (Email address) you are wanting to use to log in.  Check to make sure that all permissions are set to Access.  If you have WSA Internet Security Plus for your computer, you will need Mobile Security and Password access.  If you have WSA Complete for your computer, you will need Mobile Security, Back & Synch and Passwords all set to access.  If you do not have a license for your computer, and are using only the standalone Android app, you will need just Mobile Security set to access.
 
If these permissions are not correct, click the little "person icon" at the far right end of the profile you need to edit.  On the next screen, click the Access & Permissions tab at the top.  Adjust your settings here, and while you are here check the key code listed. If you are using the Mobile App as part of the protection you received  with WSA for your computer, the key code must not be expired, and if you have WSA Internet Security Plus or WSA Complete for your computer this key code should match what you are using on the computer application.  If the Key Code expired or does not match the key code for your computer, you may need to Submit A Trouble Ticket for assistance.  Changes to settings in the Account Console can take 20-30 minutes to take effect, so grab a chair, a nice cold glass of water and relax a few minutes.  
 
Hopefully SOMETHING in this overly long reply will help!  
 
Please let us know how you do, and you can also submit that Trouble Ticket for further help if needed as well.
 
 
Mobile was set to access, but not password, I just set it on right now so heres hoping. thank you for getting back to me though. I shall come back with results
Userlevel 7
Badge +55
Hi Xiasra,
 
You are most welcome. Yes please let me know how it goes...
It logs in now, but my console will not update to say my ipad is protected. Under Account Settings however, it says I used 2/3 passcodes. Why wont the Ipad show up under Mobile Devices?
 
Idk if its imparative to say that the ipad does not have its own SIM card, it just gets wifi
Userlevel 7
Badge +55
Hello Xiasra,
 
It's important to know that your iOS device will not show up under "mobile protection" in your account, regardless of what version of Webroot you have. SecureWeb and SecureSync are Webroot apps for iOS devices, but they are not anti-virus applications and thus will not appear in the mobile anti-virus portion of the account area.
 
 
Here is information about the iOS device for your online console here
 
 
I am not sure why your online Account Console is showing 23 passcodes used. You can Submit a Support Ticket and they can help you free of charge with an active Webroot subscription if you have any concerns,
 
Hope this helps?
 
 

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings