Solved

Unable to log in from iPhone

  • 12 February 2013
  • 11 replies
  • 1750 views

i just purchased SecureAnywhere Complete and am not able to log in from my iphone to register it.  It keeps giving me a "Login Failure" message and asking me to reenter my User Name and Password.  I know I'm entering this correctly.  How do I proceed?
icon

Best answer by YegorP 13 February 2013, 17:32

Yep! DavidP is right! This is how it should look like when you click the "Backup & Sync" tab:
 


 
View original

11 replies

Userlevel 7
Hey there EZ-xj,
 
Welcome to the Webroot Community forums! I looked up your subscription and see that you haven't activated the Complete keycode yet on your computer(s)-you need to do that first (PC // Mac) as well as set up your "My Webroot" Account before being able to log in to the Password Management section of the SecureWeb iOS app (I assume this is what you're asking about as you can use SecureWeb for safe browsing without doing any of the aforementioned steps).
 
Hope that helps. Let me know if I misunderstood your question and/or if you have any trouble downloading the product or setting up your "My Webroot" account.
 
Regards,
Thanks, YegorP.  I followed the steps you recommended and was able to log into SecureWeb from my iphone, but still can't log into Backup & Sync.  Is there anything more I should be doing?
 
Userlevel 7
EZ-xj,. You might use your computer to log into the MyWebroot account. At the upper right, click on your email address to show the drop down, and choose Manage Users. Review the permissions and make sure you have Backup & Synch set to Access. If it isn't, edit the user profile and give access to it. Hopefully this works as a quick and simple fix!
Thanks for the suggestion DavidP.  Unfortunately, it is already set to "Access". But I'm open to any other suggestions you may have.
Userlevel 7
Great suggestion, David. :D
 
https:///t5/user/viewprofilepage/user-id/7010 - was everything else set to "Admin" and "Access"? Did you go to the Backup & Sync tab within the SecureAnywhere client itself and activate the functionality?
Everything else is set to Admin and Access. How do I activate the functionality?
Userlevel 7
EZ,
 
In the computer application, click on the Backup & Synch tab at the top.  The controls to activate it are in there.
Userlevel 7
Yep! DavidP is right! This is how it should look like when you click the "Backup & Sync" tab:
 


 
Success! You guys Rock!
Userlevel 7
Awesome! Happy to hear it's working! Let me know if you have any more questions!
Userlevel 7
@ wrote:
Success! You guys Rock!
Glad you are fixed... Bookmark the Community and hang around a bit.. this is a great place to learn!

Reply