Webroot doesn't recognize my password when trying to log in from my iPad?

  • 30 June 2015
  • 1 reply
  • 49 views

I have downloaded Webroot Mobile from the App Store for both my iPhone and iPad.  When I try to log in to Password Manager, it doesn't recognize my password.  How do I get this to work.  Prgram isn't much good if I can't get it to work on my mobile devices.

1 reply

Userlevel 7
Badge +62
Hello @,
 
Welcome to the Webroot Community,
 
First, let's make sure you're following these instructions for installing on an iPad/ iPhone.
 
iOS Download InstructionsTo download the SecureWeb app:
  1. If you have not yet created a Webroot account, go to https://my.webrootanywhere.com. Click Sign up now to begin creating the account.  
  2. Open the App Store on your device and search for “Webroot SecureWeb.” Tap to install the app. Alternately, you can download and install the SecureWeb app from iTunes at: http://itunes.apple.com/us/app/webroot-secureweb-browser/id460986853?mt=8  
  3. Enter your Apple ID password. The SecureWeb app opens and installs on your device. Once installed, you will see the Webroot SecureWeb icon on your Home panel. Tap this icon to open the app.  
  4. To access Password Management functions,you will need  to have WSA Complete or Webroot Internet Security Plusand then tap the key icon in the SecureWeb toolbar. Enter your SecureAnywhere user name and password. This is the same login that you use to access your Webroot account at my.webrootanywhere.com. If you have not yet created a Webroot account, go to my.webrootanywhere.com. Click Sign up now and complete your registration. When SecureWeb validates your Webroot credentials, a green checkmark appears above the key icon.  
  5. For more information, see Webroot SecureWeb for iOS Help.and Here
 
If these were the instructions you were using before, and you're still encountering an issue, it's possible the issue could be related to the permissions granted to your account.  To check your account permissions, sign into http://my.webrootanywhere.com, click your email address at the top right of the console, click Manage Users, and click the little person with the pencil icon on the right side of the screen.  Ensure that all of the values for your user are set to either Access or Admin level and that there are checks in the Passwords and Passwords Services boxes.  If anything is not set to that level and cannot be changed or a box is not checked and the value cannot be changed, please let us know.
 
Hope this helps,
 
Kind Regards,

Reply