Question

Android upgrade license not adding to portal

  • 25 August 2019
  • 2 replies
  • 102 views

Badge +3
I've managed to get my android keycode/device to appear in my portal, however it is saying it's in "Free" status.


I've been using it for a while now, and only recently thought to add it to my portal account (my pc account is paid separately).

Clicking "Add device" on the mobile security tab, shows the instructions to get it working.. I think, however it links a "premier version" of the app, which doesn't seem to exist any longer. Perhaps that popup is out of date?




The third to last line includes the link to: https://play.google.com/store/apps/details?id=com.webroot.security.full

The keycodes tab clearly lists the Android keycode: (not shown):


Android 1 365 (Aug 24 2020)

That does not match my payment date.. so I think it's the wrong keycode for the upgrade/premier. That seems like the date from when I figured out I had to push Activate in the app..

From google receipt:

You've made a purchase from Webroot Inc on Google Play.
code:
You've made a purchase from Webroot Inc on Google Play.


Order number: GPA.3381-5927-9652-84643
Order date: 9 Aug 2019 8:43:51 pm AEST
Item Price

Webroot SecureAnywhere Mobile - ManagedPaid1Year (Webroot Mobile Security & Antivirus)


Just in case: Made a support request directly as well, and will update this with the resolution requirements if they get in first. 😉

2 replies

Badge +3
At this point, no resolution. Customer support hasn't helped, they provided a new code, but it didn't fix it. Still says the same thing.

Not sure if I'm actually missing any functionality, so, not complaining about a text string and "prompt to upgrade" when I already did, but might not bother renewing next year..
Userlevel 7
Badge +55
Hello @cloneme,

Sorry to hear that you are having issues with the Webroot Mobile. This can be so very frustrating and I will see if I can help you.

May I ask if you have Activated your new keycode on your device that Support gave to you? Open Webroot SecureAnywhere and to the upper right hand side tap the 3 dots to open up: Register then click Activate and put your new keycode in the box and run a scan of Webroot manually and see if Webroot is now listed correctly in your Online Account Console.


Then go into your Application Settings on your Samsung and scroll down to SecureAnywhere and tap on it and then go to Storage/Clear Cache. Then I would uninstall/reinstall Webroot on your device once again putting in your new keycode and activate. Download from the Google Play Store.

Check your Online Account once again and see if Webroot is listed correctly.

Please try that and get back to us if this does not work for you. Also Webroot Support will continue to help you until your Webroot is running correctly. This is a free service.

HTH

Reply