Anti-Theft features and "User Accounts" (Android or Samsung)

  • 12 May 2015
  • 2 replies
  • 1829 views

Hi All,
 
Can anyone share their experience with theft prevention and user account on their android device?
 
I was playing with the Anti theft features with the tablet(Galaxy Tab S running Android 4.4.2 w/ user accounts) which worked well on one user account.
 
UNTIL I decided to change to another user account (i think the way Samsung has it working is that it seperates all users and the assosiated apps) 
So with my second user account on, i activate some of the anti-theft and it starts screaming but there isnt any "unblock" screen.
 
So my tablet decides to log out to the lock screen and thats where my issues start. When i press the power button the display comes on but instantly turns off. So i need to try to somehow rush to change user again, after 5 minutes i manage to rush and change user, BUT
  • my tablet seems like it has crashed and is frozen software/OS wise.
  • A few moments later Webroot crashes and it asks me to close webroot with the options of wait, report, ok
  • OS is still frozen so i cant even press on the on-screen buttons properly (but it allows me to but there is a huge delay)
  • i try to hold the power button to get my turn off option up - a few tries of waking the display and turning the display off, i get it to turn off
  • On restart everything is working ok!
  • I believe i was stuck for a good 15minutes trying to get the device working again)
 
So can anyone share their experience with theft prevention with Samsung user accounts or Android 5.x?
 

2 replies

Userlevel 7
@,
 
Welcome to the Webroot Community.
 
I am sorry for the issue you are experiencing.
 
I have not heard of or seen this type of behavior before. I am in the process of replicating this on my end if I can and will update with results.
 
In the meantime, I would advise creating a support ticket so that we can get this documented if need be.
 
Please create a support case or give us a call and one of our agents would be happy to look into this for you.
 
Support Number: 1-866-612-4227
Support Ticket: https://detail.webrootanywhere.com/servicewelcome.asp
 
Please let me know if you have any other questions and I will update this thread as soon as I have some more information.
 
Best Regards,
 
James G.
Webroot Community Support Team
Userlevel 7
@,
 
After quite a bit of testing I am unable to replicate this behavior across quite a few devices and Operating Systems.

At this point I would say go ahead and submit a support ticket so our team can look into what is causing this on that device.
 
I have provided the link and the number below.
 
Support Number: 1-866-612-4227
Support Ticket: https://detail.webrootanywhere.com/servicewelcome.asp
 
Please let me know if there is anything else that I can do to assist.
 
Best Regards,
 
James G.

Webroot Community Support Team
 
 

Reply