[BETA] Webroot Mobile 5.5.5

Show first post
This topic has been closed for comments

109 replies

Userlevel 7
Badge +62
Sorry about that. You can leave the Beta as suggested by Drew and uninstall the Beta and reinstall the updated Webroot Mobile release. And if all this fails then please Submit a Support Ticket reporting this issue.

Sorry I can't help more. Let us know if you have a chance to let us know the results if you go that route.

Thank you
Badge +1
Just downloaded the new beta v5.5.5.38499

Battery usage is under control, using 1.2% of resources.

Good news, so far, on the scanning. I was one of the few people who could not get a complete scan (would last 1 second before claiming that the scan was complete).

Just now, there was activity on the progress bar during the scan and the scan lasted 22 seconds. Before all the problems, the average scan was 1.5 - 2 minutes in length. While 22 seconds is still substantially shorter than the previous average scans, at least it is better than one second.

Maybe progress is being made on the newest beta build...
Userlevel 7
Badge +48
Thanks @Ssherjj for sharing. We'll pass this onto the Product Team. Thanks!
Userlevel 7
Badge +62


Does running a VPN affect the functioning of webroot v5.5?

I am using AdGuard AdBlocker for Android which acts like a VPN (the combo of AdGuard & Webroot worked perfectly previously).

I have tried disabing AdGuard, but still the same Error CODE_1011.

Thank you.

HI @smith2006,

I do not believe that @freydrew is online to answer this question.

But I don't believe AdGuard has anything to do with the Beta error that we are getting.. I run VPN (Webroot WiFi Security). So I just think we will have to wait for a fix..

That is a great question though.
Thank you @Ssherjj.👍🏼

It's good if Webroot could confirm & rule out this possibility.

If you read through the reviews in Play Store for the release version, there are other users getting this error with v5.5 & they are running a VPN.

Have a nice weekend!

Hey Smith all you need to do is send out a Support Ticket and the Support Team will confirm this for you/us. You know? It couldn't hurt.

Maybe @TripleHelix or @Baldrick could answer your questions much better then I?

And thank you, you also have a nice weekend!☺️
Userlevel 6
I'm sorry in advance as I am a total techtard so I don't know how to forward any images. But what I can tell you is that I have the same screen as above from Sheri's capture, with it progress bar sitting there with just a little yellow sliver, then it does that whirling circle and then says scan complete and offers the finish tab that then throws me back to the app page that says all of the features are ON and that I am protected.

My big fear right now is that I am NOT protected because the app can't scan properly to find threats.

Am I worried for nothing or... Oh, wait... It's probably better if I don't know that!😚
Userlevel 2
Badge +3
I'm currently running the 5.5.5 Beta. I'm also experiencing the 2-3 scan. Additionally I've got a persistent notification "You May Be at rick - Current scan out of date" Re-scanning doesn't remove the notification. Any idea what's going on?
Userlevel 1
Hi, I also have the same problems with Doro Mobiles.:

Doro 8035 Version 7.1.2 & Doro 8030 Version 5.1.1 whilst they both suffer the latter is most affected by battery perfomance I've had to remove Webroot.
Regards BobbyS
Userlevel 6
Badge +21
So far after overnight and using my phone this morning for news, social media, and updating some apps...
Good news as far as SecureAnywhere v5.5.5.37980, no high battery usage.


Userlevel 7
Badge +22
Received v5.5.5.38021 beta update.

Getting persistent "Current scan out of date" message, no way to get rid( tried numerous scan) .

Edit : Force stop Webroot due to battery draining fast