Solved

Can't register webroot secureanywhere mobile complete

  • 24 April 2012
  • 7 replies
  • 47 views

I get ERROR

ACCOUNT CREATION FAILED. THE LICENSE CHECK SERVER RETURNED AN INVALID RESPONSE.

 

RAW ERROR

LICENSE CHECK FAILED DUE TO TOO MANY ACTIVATIONS. RESPONSE CODE 7
icon

Best answer by MikeR 24 April 2012, 21:22

View original

7 replies

Some Android devices turn the Shift or CAPS LOCK on by default at the beginning of a password entry. Please make sure that you are typing the case sensitive password correctly!

 

 

MINE IS CAPITAL, HOW DO I CHANGE TO LOWER CASE ?   IT WON'T LET ME...

 
SEND ME A PRIVATE ALPHA MESSAGE WHERE ?   EMAIL ?   HERE?    I HAVE GOTTEN NOTHING YET...
Userlevel 7
Hey sirebors,

 

I was changing my post accordingly for the new information you were providing in a separate post! It sounds like you are getting multiple errors.

 

1. The error code 7 can be fixed by using your alpha code, which can be found by following the instructions in this thread.

 

2. The caps-lock issue can be fixed by contacting your device manufacturer. The settings vary depending on the make/model of the mobile device
Now i got

 

ERROR

 

YOUR USER CREDENTIALS ARE NOT ASSOCIATED WITH THIS SECUREANYWHERE COMPLETE KEYCODE. MAKE SURE YOU'VE CREATED THIS USER ON HTTP:/MY.WEBROOTANYWHERE.COM AND TRY AGAIN.

 

I USED MY ALPHA CODE WITH THE EMAIL ACCOUNT I REGISTERED WITH, WHICH IS DIFFERENT FROM THE GMAIL ACCOUNT ON THE PHONE, BUT I TYPED IN REGISTERED EMAIL...
Userlevel 7
Hey sirebors,

 

I think you are using the wrong email address. Mobile devices will auto-fill that information.

 

For example, an Android device with an associated Gmail account would attempt to auto-fill the synced email address. I have Private Messaged you the email your Online Account was created under.

 

The caps-lock issue you are having would lead to this problem as well, due to the case-sensitive nature of passwords. Your device manufacturer could help you with that! 😉
MikeR Your suggestions don't work for me. Get the same messages as sirebors. Have tried to log on with the G-Mail address and password, have used my original Webroot e-mail and its appropriate password and get too many activations?
Userlevel 7
Welcome boyerdus!

 

I believe you are receiving errors for too many activations because of a known issue with such devices. You can refer to this Knowledge Base Article on https:///t5/Webroot-SecureAnywhere-for/Response-Code-7/ta-p/3762 to find your alpha keycode. Using this old version of the keycode should solve the problem for you. You also should be using your MSN email address because it is associated with your My Webroot Account.

 

I will send you a private message with the email and keycode you should be using on your mobile device.

Reply