Cannot uninstall Webroot SecureAnywhere Mobile

  • 21 September 2013
  • 26 replies

Whenever I try to uninstall I get prompted to enter my password. So I type it in, hit the ok button and get a message saying the password is incorrect. I am 100% sure that the password I am entering is the correct one.

26 replies

Userlevel 7
I've noticed that you've attempted to reset your security code twice in recent history, but I show no requests for resetting your password.  It's possible you're trying to enter your security code rather than your password.  It's also possible that resetting your password could solve the problem.  Could you please try resetting your password from this link?  Then you can try uninstalling again.  
On a mobile device, in order for it to pick up this password reset, that device is going to have to be online, so please make sure you're in an area with good data connectivity or you're connected to wi-fi.  Otherwise, if, for instance, the device is in airplane mode, it won't pick up the password reset.  It would still allow you to uninstall, but it would be trying to reference against your old password rather than your new one.  I hope this info is helpful.  :)
I tried changing the password twice while my phone was connected to my home wifi and it didn't work either time. It's still saying my password is wrong.
It actually doesn't bother me anymore as I am getting a new phone next week. Would a factory reset of my current phone get rid of webroot?
Userlevel 7
Badge +56
@ wrote:
Would a factory reset of my current phone get rid of webroot?
Hello DoomGuitar yes a factory reset will remove Webroot but don't you need to get in first to do that?
I can access my phone just fine, I am just having problems deleting the webroot app.
Userlevel 7
Badge +56
OK great! ;)
Userlevel 7
@ wrote:
It actually doesn't bother me anymore as I am getting a new phone next week. Would a factory reset of my current phone get rid of webroot?
Yes, a factory reset would remove Webroot.  May I ask why you're electing to get a new device?  I have to wonder if it's related in any way or what else might be amiss on the device.
I also can't uninstall the app. I'm hesitant to do a factory reset because, unless I'm mistaken, it will remove Webroot and everything else. I've been e-mailing support with little success.

When I go into apps I can't force a stop or uninstall; the buttons are grayed out. My goal is to reinstall a clean version as once an antivirus scan starts it never stops.
Userlevel 7
Jaybo, have you tried uninstalling it from the uninstallation option within the app itself? Open WSA, and from the main screen, tap the menu button. Then tap uninstall.
Okay, that worked.  Thanks!  
Next hurdle: the app store shows that the app is still installed but when I click the banner it takes me to a page to install it(!)  There is a message that it will be installed on my device "soon" and my Webroot web page doesn't show any devices with the app installed.  How can I correct all this?
Userlevel 7
Please correct me if I'm wrong, but it sounds like you're probably using the Play Store on your computer to install WSA on your Android device.  The web version of Google Play might not have had enough time yet to realize that's not actually on your device anymore.  Could you please try installing it through Google Play on the Android itself?  It would also help me to know which version of our Android program you're trying to install.  Is is the free version, "Premier," or "Complete?"

It sometimes confuses users that to unlock Premier, you should actually download the free version and use its "Register" option from the menu screen to enter your paid keycode. 
Some of our members put together this helpful TKB article that outlines which version to use, which might be useful to you.
Good morning,
I have successfully re-installed the app on my phone using my "Complete" keycode.  It is scanning my installed apps as I write this.  Hopefully I won't have any more difficulties.
Thanks very much for all your help.  I really appreciate it.
Take care,
Userlevel 7
You're welcome Jaybo! 🙂
Hi again,
My troubles don't seem to be over. :@  
I reinstalled the app and it went fine...for a while.  As before, the scan hung part way through.  I can't cancel it; the app just stopped working.  Also, the Webroot site shows six items that need repair on the phone but, of course, there is nothing I can do.
Do you have any ideas how to get this app to work on an LG Lucid phone?  
BTW my license is for WSA Complete for another 1006 days.
Userlevel 7
Jaybo, this article might help you with the frozen scan issue.  Please let us know.
Could you elaborate on the 6 items that need attention?  What do they say?
The card checks out fine using the methods in the article.
The six issues are listed on the web site are...
  Lost Device Protection disabled
  Password Protection disabled
  Execution Shield disabled
  File System Shield disabled
  Current scan out of date
  Install Shield disabled
...and the scan is still hung. :@
Userlevel 7
Is it stuck on any particular item? If so, what is that item?

I'm also curious to know if somehow device admin was unchecked. Some, but not all, of the items in question require device admin to be enabled for optimal functionality. If you open up the Android settings and go to Settings -> Device Administrators, is Webroot listed there, and is its box checked? If not, enable device admin and restart the device. Please let us know if that helps. If it is listed as a device admin, I'm also curious to know what else might be listed as a device admin there.

Also, is your device rooted?
And are there any other security apps on the device?
The app is listed as a device administrator and the box is checked.
I don't know what you mean by rooted.
The scan hung on a file on the SD card named temp_11_ODP_Client.apk  Using the PC file manager I can't find a file with that name even with hidden files shown.
Any ideas?
Userlevel 7
Sorry for jumping into your discussion.
Because you don't know what is a rooted mobile phone probably you don't have it rooted unless somebody else did it without your knowing (e.g. a second hand phone). I don't want to go too deeply here but you can take a look in this wiki article ;)
I would suggest to remove your SD card and access it via PC, be sure to have enabled to show hiden files and then search for the file and remove or delete it. If nothing proves to be successful I don't see other chance than to reformat your SD.
Userlevel 7
The file system on the SD card may be corrupt if the file does not actually exist. I think Pegas has a good point - it may be time to copy off all your data, reformat the card, and copy back what you want to keep on the card.
You did not mention whether there are other security apps on the device or not, but if we're possibly looking at any kind of conflict issue regarding those shields, that would be useful to know.
Thanks for the advice.  Here is what I did...
I removed the SD card from the phone (correctly) then did a complete (not quick) format of the card on my PC.  I replaced the formatted card back into my phone and ran a scan.  The scan showed the phone's files and quite a few files on the (formatted) SD card, apparently put there by the Android OS when the card was inserted.  A number of these files had the .apk extension and, once again, the scan got hung on the same temp_11_ODP_CLIENT.apk file.
Naturally I don't want to factory reset my phone but this is getting pretty annoying!
Userlevel 7
OK, if you reformatted the card, it means it is empty with some Android files being copied there upon inserting it back to phone. So may I suggest you to try another card?
Our messages probably crossed in the ether...
I hard formatted the card and put it back in the phone, then ran a sacn with the same failed results.  See the details above.  There are not other security apps on the phone.  The only app closest to that definition is a backup app that I run manually about once a week.
BTW, what is an .apk file?
Here is more of what is happening...
I have BitDefender Power Tune Up installed, but not Mobile Security.  It's supposed to clean up dead files weekly.
I ran the scan again and it got stuck on the same temp_ file.  When I returned to the home page and back to WSA it came up with the same message it displayed earlier: my phone needs to be scanned(!) -- the previous scan was no longer showing and the new scan showd the scan bar was near the beginning, where it stays FOREVER.  In other words, it no longer scans. :@
There doesn't seem to be a need for another card. The card works fine in my PC: I can read the files, write files to the card, format the card, etc. The problems lies with either the phone or the software, not the media.