Solved

device scream

  • 30 July 2012
  • 3 replies
  • 71 views

I'm a new customer and I don't know how to set up the device scream. I have it turned on on my phone but I would like to test it. Can anyone help? Please and thank you!!!  :))))
icon

Best answer by YegorP 30 July 2012, 15:55

View original

3 replies

Userlevel 7
Hi there rframke,
 
Welcome to the Webroot Community; I'm more than happy to help you get this figured out! :D
 
Check out this Community Knowledge Base article from a couple of months back. It explains the three different ways to make device scream.
 
Hope that helps! Let me know if you have any other questions!
I purchased the premium webroot and have installed it on my phone but when I set up the device scream there is no activate button to enable this function. I'm getting very frustrated!! I checked out the website and that was no help. I have gone to my account clicked on the phone and no activate scream button there!!! What should I do now??? Real answers please!!!!!!
Userlevel 7
Hey rframke!
 
Can you please Send me a Private Message with the email address you used to create your My Webroot Account so that I can take a look on the back end?
 
The Lost Device Protection needs to be activated from the device itself and to issue the command from your online account you need to have Administrator permissions enabled.
 
1. Log in to your My Webroot Account
2. Click on Account Settings
3. Navigate to Access & Permissions and change the permissions to Admin and Access
 
You would then issue the command from the Mobile Security tab under Lost Device Protection once selecting your device.
 
 

Reply