Device stuck on lock screen

  • 18 December 2015
  • 3 replies

Webroot has locked my phone and I couldn't remember the password. I logged into my account from another device and reset the password but I still can't unlock my phone. Help!

3 replies

Userlevel 7
Badge +62
Hello Runswivscissors,


Welcome to the Webroot Community,


Can you go to your Account Console  


Sign into your email address and Webroot password. For your device, click the tab for Lost Device Protection. Select one of the commands in the panel.

When you locate your phone, it displays a dialog with an option for unlocking your device using your password.


Now I have not tried this and so if this hasn't worked for unlocking your device then please Submit a Support Ticket free of charge with an active Webroot subscription and they can help you unlock your device,


Hope this helps?

The phone I need to unlock is not showing up in the devices section
Userlevel 7
Badge +62
Hi Runswivscissors,


That's odd that your device is not showing up in the Account Console.


Would you try these instructions below to make sure your permissions are set to access?


Go to the Account Console and log in.  If you have not yet created your Account Console, you need to do this in order to log into the mobile apps correctly.


Once logged in, click your email address at the upper right corner and choose "Manage Users" from the dropdown.


Locate the profile (Email address) you are wanting to use to log in.  Check to make sure that all permissions are set to Access.  If you have WSA Internet Security Plus for your computer, you will need Mobile Security and Password access.  If you have WSA Complete for your computer, you will need Mobile Security, Back & Synch and Passwords all set to access.  If you do not have a license for your computer, and are using only the standalone Android app, you will need just Mobile Security set to access.


If these permissions are not correct, click the little "person icon" at the far right end of the profile you need to edit.  On the next screen, click the Access & Permissions tab at the top.  Adjust your settings here, and while you are here check the key code listed. If you are using the Mobile App as part of the protection you received  with WSA for your computer, the key code must not be expired,


Please let us know how you do, and you can also submit that Trouble Ticket for further help if needed as well.


If nothing works above then I am real sorry you are having these issues with your phone and this is very frustrating indeed. I also recommend the last resort is to  do a reset on your mobile device. I am sorry say.